Skip to main content
ExLibris

 

  • Subscribe by RSS
  •  

    Ex Libris Knowledge Center

    Travailler avec des notices bibliographiques

     

    Translatable

    Le répertoire d'Alma peut contenir des entrées bibliographiques représentant des ressources physiques, électroniques et numériques. En utilisant l'Éditeur de métadonnées Alma, vous pouvez créer manuellement des notices bibliographiques pour ces ressources (voir Créer des notices bibliographiques pour plus d'informations).
    Pour fusionner des notices bibliographiques dupliquées, voir Fusionner des notices bibliographiques. Pour des outils de gestion supplémentaires, voir Gérer des notices bibliographiques.
    Vous pouvez créer des notices bibliographiques automatiquement en important des données bibliographiques depuis d'autres sources dans des fichiers. Pour plus d'informations, voir Importer des notices à l'aide de profils. Des informations supplémentaires relatives au travail avec des notices bibliographiques à partir de ressources externes sont accessibles dans la section Gestion des ressources.
    La Zone de communauté peut être utilisée pour identifier des ressources et les lier à votre répertoire local.
    Pour plus d'informations sur la Zone de communauté, voir la vidéo Introduction à la Zone de communauté d'Alma et à la Liste de tâches (14:10 mins).
    Si votre système Alma fait partie d'un réseau collaboratif, vous pouvez gérer les notices bibliographiques de manière centralisée ; voir Notices gérées en réseau dans un réseau collaboratif.

      Créer des notices bibliographiques

      Alma fournit l'Éditeur de métadonnées pour créer des notices bibliographiques individuelles. Pour personnaliser le processus de création de notices bibliographiques, vous pouvez utiliser un modèle adapté à vos besoins (voir Travailler avec des modèles de notice pour plus d'informations).

      Créer une notice bibliographique MARC 21

      Pour créer une notice bibliographique MARC 21:
      1. Ouvrez l'Éditeur de métadonnées (Ressources > Catalogage > Ouvrir l'Éditeur de métadonnées).
      2. Sélectionnez Fichier > Nouveau > Bibliographique MARC 21 et sélectionnez le modèle par défaut pour saisir une notice bibliographique.
        L'Éditeur de métadonnées ouvre ce modèle.
      3. Entrez les données concernant votre notice bibliographique. Voir la section Options du menu et de la barre d'outils dans l'Éditeur de métadonnées pour des informations supplémentaires concernant le travail avec l'Éditeur de métadonnées.
        Pour plus d'informations concernant la saisie de contenu de notice en hébreu, voir Afficher les caractères directionnels et Insérer des caractères directionnels.
        Pour des informations supplémentaires sur le catalogage en hébreu, voir Problèmes spécifiques concernant le catalogage en hébreu.
        Lorsque vous cataloguez les champs 010 ou 035, écrivez un dièse (#) pour chaque espace que vous voulez enregistrer pour ces champs. Le contenu est enregistré dans la base de données Alma en tant qu'espaces (pour chaque dièse), mais s'affiche dans l'Éditeur de métadonnées sous la forme d'un dièse pour identifier plus clairement le nombre exact d'espaces dans le champ.
        Dans les champs suivants, le système fournit une fenêtre d'assistance contextuelle une fois que vous avez tapé les trois premiers caractères (voir l'illustration ci-dessous) :
        • 260 $$a, b, e, f
        • 264 $$a, b
        • 505 $$r, t
        • 561 $a
        Pop-Up_Assistance_Example_Not_Suggested_Headings_NewUI_01_TC.png
        Exemple de fenêtre popup (vedettes non suggérées)
        Lors de la saisie de caractères spéciaux, l'assistance contextuelle est configurée de la manière suivante, à l'aide d'un réglage de paramètre client :
        • Lorsque vous saisissez du contenu de notice et que l'Éditeur de métadonnées fournit des suggestions (une fois les premiers caractères saisis), si vous utilisez le caractère eszett ou ss à la place du Eszett, les suggestions fournies sont adaptées de manière spécifique à ce que vous tapez. Cela signifie que si vous tapez des valeurs incluant le caractère ß (comme par exemple Großbritannien), seuls les résultats contenant le caractère ß sont affichés. Si vous tapez des valeurs incluant les caractères ss (comme par exemple Grossbritannien), seuls les résultats contenant les caractères ss sont affichés.
        • Lorsque vous saisissez du contenu de notice et que l'Éditeur de métadonnées fournit des suggestions (une fois les premiers caractères saisis), si vous utilisez le caractère umlaut ou la lettre sans umlaut, les suggestions fournies sont adaptées de manière spécifique à ce que vous tapez. Donc, si vous tapez Müller, vous obtenez des suggestions avec le caractère ü ; si vous tapez Muller, vous obtenez des suggestions sans le caractère ü.
        • Lorsque vous saisissez du contenu de notice et que l'Éditeur de métadonnées fournit des suggestions (une fois les premiers caractères saisis), si vous utilisez un tiret, seuls les résultats contenant un tiret sont affichés (comme par exemple Baden-Baden). Si, par exemple, vous tapez Baden Baden sans tiret, seuls les résultats ne contenant pas de tiret sont affichés.
        Veuillez contacter l'assistance client pour définir le paramètre client pour les suggestions de sous-champ, afin de traiter les suggestions de l'Éditeur de métadonnées selon vos préférences.
        L'assistance contextuelle fournie pour ces champs n'apparaît pas pour les vedettes d'autorité/bibliographiques. Cette fenêtre popup d'assistance est déterminée en fonction des descriptions que vous créez et enregistrez dans la Liste de vocabulaires contrôlés (voir Configurer la liste de vocabulaires contrôlés), puis identifiez dans votre configuration de métadonnées, en utilisant l'option Choisir les vocabulaires contrôlés (voir Modifier les champs) pour sélectionner la liste des descriptions de la Liste de vocabulaires contrôlés que vous avez créée auparavant.
        Choose_Controlled_Vocabulary_04_TC.png
        Choisir le vocabulaire contrôlé
        Pour accéder aux vedettes bibliographiques et d'autorité suggérées, pressez F3 pour le champ que vous remplissez/vérifiez. Le système ouvre une liste des options parmi lesquelles vous pouvez faire votre choix (notez que les sous-champs sont extraits en fonction de leur ordre de catalogage d'origine). Au cas ou aucune suggestion de vedette n'est disponible, Alma affiche Aucune vedette correspondante trouvée. Voir Utiliser F3 pour plus d'informations.
        Using F3 in MDE.png
        Exemple F3 - Vedettes d'autorité et bibliographiques suggérées
        Si vous travaillez dans IE et appuyez sur F3, assurez-vous d'appuyer sur Entrée lorsque le curseur se situe sur le texte. Sinon, la liste de vedettes peut ne pas s'afficher correctement.
        Lorsque des priorités ont été définies pour plusieurs vocabulaires d'autorité, le système vérifie les correspondances dans l'ordre de priorité, puis affiche les résultats dans des onglets séparés (tels que GND ou LCSH) selon l'ordre de priorité de gauche à droite si vous appuyez sur F3. Voir Priorités des autorités pour plus d'informations.
        • Les autorités locales sont identifiées grâce au mot (Local) entre parenthèses.
        • Les termes préférés sont identifiés par une étoile. Pour les termes non-préférés, rien n'est indiqué à gauche (absence d'étoile).
        • Cliquez sur Consulter afin d'afficher les notices d'autorité complètes.
        • Cliquez sur Sélectionner afin d'insérer le contenu dans la notice sur laquelle vous travaillez.
        • Sélectionnez l'onglet Vedettes dans les notices bibliographiques pour voir les vedettes bibliographiques suggérées.
        • Pour des informations supplémentaires, se reporter à Travailler avec des notices d'autorité.
           
      4. Cliquez sur l'icône Enregistrer. Pour des informations supplémentaires concernant l'enregistrement des notices, se reporter à Enregistrer des notices dans l'Éditeur de métadonnées.
      Si vous modifiez un champ dans une notice existante, qui est lié à un champ d'une autre notice, le lien entre les notices est cassé lorsque vous enregistrez la notice modifiée. Alma doit exécuter le traitement MMS - Construire des relations de notice (voir Consulter tous les traitements planifiés) pour que le lien soit recréé. Si vous modifiez un champ qui n'est relié à aucun autre champ dans une autre notice, le lien entre les notices est conservé.

      Travailler avec les vedettes de titre uniforme pour les notices GND

      Pour les notices d'autorité GND, les vedettes sont créées à partir des champs 1XX et 4XX. De plus, pour les notices d'autorité de titre uniforme, les vedettes sont aussi créées à partir des champs 5XX quand la notice d'autorité GND contient :
      • 079 $b u
      • Le champ 130 et 500, 510 ou 511 avec 9$ qui contient un des éléments suivants :
        • 4:auta
        • 4:koma
        • 4:regi
        • 4:kuen
      Par conséquent, lors de la modification de notices dans l'Éditeur de métadonnées et en utilisant F3, les vedettes suggérées peuvent fournir des résultats basés sur les vedettes créées à partir des champs 5XX. Voir Lier une notice d'autorité à une notice bibliographique pour plus d'informations sur le travail avec F3.
      À partir de la parution de mai 2017, la possibilité d'utiliser les données 5XX est implémentée progressivement. Initialement, cette fonctionnalité est disponible pour les nouvelles notices d'autorité de titre uniforme et, finalement, sera disponible pour toutes les notices GND.

      Générer des vedettes d'autorité pour un Titre uniforme commençant avec $t

      Lorsque des notices d'autorité GND de titre uniforme (identifié par 079 $b u) sont partagées dans la Zone de communauté, des vedettes d'autorité supplémentaires commençant par $t sont créées. Celles-ci sont créées en plus de ceux qui le sont à partir des champs 1XX et 4XX dans la notice d'autorité. Lorsque des notices bibliographiques sont modifiées et que vous utilisez la touche F3 pour lier des vedettes d'autorité, les vedettes supplémentaires commençant par $t fournissent plus de points d'accès pour leur vérification. C'est également le cas pour les champs 1xx et 4xx à l'exception des champs 130 et 430.
      Voir ci-dessous pour un exemple de notice d'autorité et de vedettes d'autorité créés.
      Notice d'autorité :
      035 ## $a (DE-588) 9999999-9
      079 ## ... $b u ... $c 1 ... $q s
      100 1# $a Williams, Tennessee $d 1911-1983 $t <<A>> streetcar named desire
      400 1# $a Williams, Tennessee $d 1911-1983 $t Endstation Sehnsucht $9 v:$: ÖB-Alternative
      Vedettes créées :
      Endstation Sehnsucht | Williams, Tennessee, 1911-1983 | (DE-588) 9999999-9 | us | 1
      <<A>> streetcar named desire | Williams, Tennessee, 1911-1983 | (DE-588) 9999999-9 | us | 1
      Williams, Tennessee 1911-1983 Endstation Sehnsucht | (DE-588) 9999999-9 | us | 1
      Williams, Tennessee 1911-1983 <<A>> streetcar named desire | (DE-588) 9999999-9 | us | 1

      Travailler avec le champ 240 et les vedettes bibliographiques de titre uniforme

      Pour utiliser cette fonctionnalité, le support d'Ex Libris doit la configurer afin de créer des vedettes bibliographiques de titre uniforme pour les champs 240 de votre institution. Contactez le support d'Ex Libris si elle n'a pas été activée pour votre institution.
      Le support des vedettes bibliographiques de titre uniforme inclut le support pour le champ 240 MARC 21. Avec cette fonctionnalité, vous pouvez lier les vedettes 240 à des vedettes d'autorité de titres uniformes, créés depuis les champs 130 ou 430 de l'autorité, ou depuis les autorités GND avec le type d'entité u. Avec le champ 240 configuré en tant que point d'accès pour les titres uniformes, appuyer sur F3 depuis le champ bibliographique 240 entraîne une recherche des vedettes de titres uniformes qui présente un catalogueur avec les vedettes d'autorité de titres uniformes disponibles depuis les champs 130 ou 230.
      Après que le Support Ex Libris a configuré le champ 240 en tant que point d'accès F3, en plus de pouvoir utiliser F3 dans l'Éditeur de métadonnées pour le champ 240, vous pouvez aussi remarquer que 240 $a n'est plus un sous-champ configurable cohérent avec les options de configuration des métadonnées. Voir Modifier les champs pour plus d'informations.
      240_$a_When_Configured_as_an_F3_Access_Point_NewUI_04_TC.png
      240 $a lorsqu'il est configuré en tant que Point d'accès F3

      Générer des numéros d'auteur automatiquement

      Via le catalogage d'Alma, vous pouvez générer automatiquement un numéro d'auteur dans les notices bibliographiques MARC 21. Par exemple, vous pouvez générer automatiquement un numéro de cote pour un auteur chinois dans le champ local 905 correspondant à la cote de rangement, dans le cas d'une notice bibliographique MARC 21. Le champ local 905 du numéro de cote comprend les sous-champs suivants :
      • 905 $d - Créé en copiant le champ 093 $a à l'aide d'une règle de normalisation d'Alma
      • 905 $e - Créé en fonction du contenu du sous-champ $a des champs 100, 110, 111 ou 245, de la table de conversion Listes de numéros d'auteur et de l'option du menu Générer un numéro d'auteur dans l'Éditeur de métadonnées (voir la procédure ci-dessous).
      • 905 $s - Créé à l'aide d'une règle de normalisation d'Alma pour concaténer le contenu des champs 905 $d, 905 $e, 905 $v (non obligatoire) et 905 $y (non obligatoire), chaque contenu étant séparé par une barre oblique (/).
      Pour activer cette fonctionnalité, vous devez :
      • Configurer la liste de numéros d'auteur dans la table de conversion Listes de numéros d'auteur.
        Veuillez noter que la liste standardisée des numéros de cote des auteurs chinois (obtenus depuis la Table Cutter Sanborn Three-Figure Author) est conservée dans Alma et peut être configurée avec la table de conversion Listes des numéros d'auteurs. Voir Configurer les listes de numéros d'auteur pour plus d'informations sur la manière de configurer cette table.
      • Créer les règles de normalisation pour générer les champs 905 $d et 905 $s.
      Pour générer automatiquement le numéro de cote d'un auteur chinois pour le champ 905 $e :
      1. Dans l'Éditeur de métadonnées, ouvrez une notice bibliographique à laquelle vous voulez ajouter le numéro d'auteur dans le champ 905.
      2. Activez l'un des champs 100, 110, 111 ou 245. Le champ sélectionné comme champ actif doit présenter du contenu dans le sous-champ $a.
      3. Sélectionnez Modifier Actions de modification > Générer le numéro d'auteur (ou appuyez sur F4). Le champ 905 $e est automatiquement généré avec le numéro d'auteur.
      4. Enregistrez la notice.
      Pour ajouter $d et $s au champ 905, créez des règles de normalisation et utilisez l'option Modifier Actions de modification >Améliorer la notice (avec votre curseur positionné dans le champ 905) pour copier le champ 093 $a et générer le champ 905 $s concaténé. Voir Travailler avec des règles de normalisation pour plus d'informations sur la création des règles de normalisation. En particulier, notez la syntaxe de normalisation des préfixes et suffixes d'un sous-champ nécessaires à la concaténation des champs pour le champ 905 $s.

      Créer une notice bibliographique UNIMARC

      Pour créer une notice bibliographique UNIMARC :
      Contactez Ex Libris pour définir la conversion du Registre actif dans votre système pour le support bibliographique UNIMARC. Par défaut, l'option Bibliographique MARC 21 est définie sur Activée et l'option Registre sur Préféré.
      1. Ouvrez l'Éditeur de métadonnées (Ressources > Catalogage > Ouvrir l'Éditeur de métadonnées).
      2. Ouvrez le modèle bibliographique par défaut (Fichier > Nouveau > Bibliographique UNIMARC).
      3. Entrez votre contenu bibliographique.
        De manière similaire aux notices bibliographiques MARC 21, l'Éditeur de métadonnées pour les notices bibliographiques UNIMARC fournit un support de validation spécifique à UNIMARC en utilisant l'onglet Alertes.
        De manière similaire à la fonctionnalité de support dans l'Éditeur de métadonnées Alma pour plusieurs champs MARC 21, cette fonctionnalité d'auto-complétion est fournie pour assister les catalogueurs en fournissant des suggestions de contenu pour certains champs UNIMARC.
        Il existe un problème connu concernant les champs UNIMARC 327 $a et 327 $b. Ces sous-champs sont basés sur la même fonctionnalité. Une fenêtre contextuelle suggère alors les valeurs pour les deux sous-champs lorsque vous écrivez dans 327 $a ou 327 $b
        Se reporter à la table ci-dessous pour obtenir une liste des champs équivalents UNIMARC fournis avec la fonctionnalité d'auto-complétion. Après avoir tapé les trois premiers caractères, le système tente de fournir une suggestion pour le champ/sous-champ indiqué.
        Équivalent des champs UNIMARC fournis pour l'auto-complétion
        Champs bibliographiques MARC 21 Champs UNIMARC
        260 $a 210 $a
        260 $b 210 $c
        260 $e 210 $e
        260 $f 210 $g
        505 $r 327 $z
        505 $t 327 $a
        505 $t 327 $b
        561 $a 317 $a

        L'assistance à l'utilisateur n'est pas fournie pour les champs 4XX.
      4. Avant d'enregistrer vos changements, ouvrez les menus Fichier, Modifier et Outils Actions de la notice et Actions de modification pour consulter toutes les options actives pour travailler avec la notice UNIMARC. De la même manière que pour travailler avec des notices MARC 21, vous pouvez créer des modèles, améliorer la notice (en utilisant la normalisation), procéder à une extension à partir d'un modèle, etc.
      5. Cliquez sur Enregistrer pour enregistrer votre notice bibliographique UNIMARC.

      Ponctuation implémentée pour les notices affichées UNIMARC

      Comme partie du support UNIMARC dans Alma, la ponctuation correcte s'affiche avec des champs dans les notices UNIMARC. Ou le contenu des notices UNIMARC sont affichées dans Alma comme résultats de recherche dans le répertoire, Alma formate le texte affiché à l'aide de la ponctuation appropriée. Par exemple, les lignes ci-dessous montrent le contenu d'une notice bibliographique et son format d'affichage.
      Type de notice
      710 $$a Table ronde de Cardiff en Langages et Communication $$d 2ème $$e Université de Cardiff $$f 1997
      Format d'affichage:
      Table ronde de Cardiff en Langage et Communications (2ème ; Université de Cardiff ; 1997).
      Ponctuation d'affichage UNIMARC
      Conversion UNIMARC Ponctuation Explications
      700ab, 701ab, 710a,b,c,d,f,e, 711a,b,c,d,f,e if $7=ba ou n'existe pas 70X a, b Exemple : Vian, Boris
      71X a. b. c (d ; e f)
      Exemple : Société d'andrologie canadienne. Congrès (4ème ; 1976 ; Toronto)
      70X b est préfixé par ,^ (ou ^ est un espace)
      71X
      b est préfixé par . ^
      c est préfixé par .^
      e est préfixé par ^;^
      f est préfixé par ^;^
      La définition du sous-champ du groupe est préfixée par ( et suivie de ) -
      Notez que les 3 sous-champs ne sont pas toujours présents et pourraient être (d) ou (d ; f) ou (d ; e ; f) etc.
      700a-z, 701a-z, 710a-z, 711a-z si $7=ba ou n'existe pas Tous les sous-champs de a à z sont affichés Les sous-champs b et c de 70X sont préfixés par ,^
      Les sous-champs fg sont préfixés par ( et suivis de )
      Tous les autres sous-champs sont préfixés par ^
      71X
      c est préfixé par .^
      e est préfixé par ^;^
      f est préfixé par ^;^
      La définition du sous-champ du groupe est préfixée par (et suivie de ) -
      Notez que les 3 sous-champs ne sont pas toujours présents et pourraient être (d) ou (d ; f) ou (d ; e f) etc.
      Tous les autres sous-champs sont préfixés par ^
      500a-z (premier indicateur = 1) si $7=ba ou n'existe pas Tous les sous-champs de a à z sont affichés m est préfixé par ( et suivi de )
      i est préfixé par , si derrière h. Si non, i est préfixé par .^
      Tous les autres sous-champs (sauf le sous-champ a) sont préfixés par .^
      200a,e si $7ba ou n'existe pas 200 a : e e est préfixé par ^:^ (où ^ est un espace)
      200 a,e 200 a : e e est préfixé par ^:^ (où ^ est un espace)
      200a,b,c,e,d,h,i,f,g si $7=ba ou n'existe pas 200 a [b] . c : e d .h, i /f ; g b est préfixé par [ et suivi de ]
      c est préfixé par .^
      d n'est pas préfixé, la ponctuation est cataloguée dans la notice
      e est préfixé par ^:^
      f est préfixé par ^/^
      g est préfixé par ^;^
      h est préfixé par .^
      i est préfixé par, si derrière h. Sinon, i est préfixé par .^
      200a,b,e,h,i,f,g si $7=ba ou n'existe pas 200 a [b] : e .h, i /f ; g b est préfixé par [ et suivi de ]
      e est préfixé par ^:^
      f est préfixé par ^/^
      g est préfixé par ^;^
      h est préfixé par .^
      i est préfixé par, si derrière h. Sinon, i est préfixé par .^
      205a si $7=ba ou n'existe pas    
      205a,b,f,g si $7=ba ou n'existe pas 205 a b / f ; g f est préfixé par ^/^
      g est préfixé par ^;^
      206a-z, 208a,b, 230a    
      210a si $7=ba ou n'existe pas    
      210c si $7=ba ou n'existe pas    
      210d    
      328a-z, 210c si $7=ba ou n'existe pas chaque sous-champ est préfixé par ^ Tous les sous-champs sont préfixés par ^
      210d (1),h (2), 100/09-16 (3), 207a (4) 100/09-12 - 13-16 100/09-16 possède un trait d'union ajouté entre les positions 12 et 13
      Exemple : 1981-2003    
      326a    
      326b    
      3XX -3X9 -39X,327,330 chaque sous-champ est préfixé par ^  
      3X9, 39X chaque sous-champ est préfixé par ^  
      225a,e,i 225 a : e . i e est préfixé par ^:^ (où ^ est un espace)
      i est préfixé par .^
      le champ 225 est préfixé par (et suivi par )
      225v    
      60Xa-z -23, 616a-z -23, 617a-z -23, 610a chaque sous-champ est préfixé par ^  
      69X et 6X9 chaque sous-champ est préfixé par ^  
      010a    
      019 (Sudoc)    
      011a,f    
      011f si LDR/06 n'est pas    
      /001    
      200b    
      327a-z, 330a chaque sous-champ est préfixé par ^  
      LDR    
      101a    
      700a-z, 701a-z, 710a-z, 711a-z si $7 existe et n'est pas égal à ba Tous les sous-champs de a à z sont affichés Les sous-champs b et c de 70X sont préfixés par ,^
      Les sous-champs fg sont préfixés par ( et suivis de )
      Tous les autres sous-champs sont préfixés par ^
      71X
      b est préfixé par .^
      c est préfixé par .^
      e est préfixé par ^;^
      f est préfixé par ^;^
      La définition du sous-champ du groupe est préfixée par ( et suivie de ) -
      Notez que les 3 sous-champs ne sont pas toujours présents et pourraient être (d) ou (d ; f) ou (d ; e ; f) etc. Tous les autres sous-champs sont préfixés par ^
      500a-z si $7 existe et n'est pas égal à ba   m est préfixé par ( et suivi de )
      i est préfixé par , si derrière h. Si non, i est préfixé par .^
      Tous les autres sous-champs (sauf le sous-champ a) sont préfixés par .^
      200a,e si $7 existe et n'est pas égal à ba 200 a : e e est préfixé par ^:^ (où ^ est un espace)
      200a,b,c,d,e,h,i,f,g si $7 existe et n'est pas égal à ba 200 a [b] . c : e d .h, i /f ; g b est préfixé par [ et suivi de ]
      c est préfixé par .^
      d n'est pas préfixé, la ponctuation est cataloguée dans la notice
      e est préfixé par ^:^
      f est préfixé par ^/^
      g est préfixé par ^;^
      h est préfixé par .^
      i est préfixé par, si derrière h. Sinon, i est préfixé par .^
      205a si $7 existe et n'est pas égal à ba    
      205a,b,f,g si $7 existe et n'est pas égal à ba 205 a b / f ; g f est préfixé par ^/^
      g est préfixé par ^;^
      LDR/06    
      LDR/07    
      200 $b    
      100a/08    
      100a/09-12    
      100a/13-16    
      102a,c    
      010a,z    
      200a,b,c,d,e,h,i,f,g 200 a [b] . c : e d .h, i /f ; g b est préfixé par [ et suivi de ]
      c est préfixé par .^
      d n'est pas préfixé, la ponctuation est cataloguée dans la notice
      e est préfixé par ^:^
      f est préfixé par ^/^
      g est préfixé par ^;^
      h est préfixé par .^
      i est préfixé par, si derrière h. Sinon, i est préfixé par .^
      020a    
      035a(1),z (2)    
      700a-z, 701a-z, 710a-z, 711a-z Tous les sous-champs de a à z sont affichés Les sous-champs b et c de 70X sont préfixés par ,^
      Les sous-champs fg sont préfixés par ( et suivis de )
      Tous les autres sous-champs sont préfixés par ^
      71X
      b est préfixé par .^
      c est préfixé par .^
      e est préfixé par ^;^
      f est préfixé par ^;^
      La définition du sous-champ du groupe est préfixée par ( et suivie de ) -
      Notez que les 3 sous-champs ne sont pas toujours présents et pourraient être (d) ou (d ; f) ou (d ; e ; f) etc.
      Tous les autres sous-champs sont préfixés par ^
      410 a,t,o,h,i,x 400 a t : o. h, i h est préfixé par
      .^ i est préfixé par , si derrière h. Sinon, i est préfixé par .^
      o est préfixé par ^:^
      203a,b    
      203c    
      Aucune correspondance    
      126a,b    
      125a,b    
      115a,b    
      135a, 230a    
      Aucune correspondance    
      145a-i,146a-i    

      Travailler avec des notices bibliographiques UNIMARC multiscript

      Latin Affichage
      Pour les notices bibliographiques UNIMARC qui contiennent plusieurs scripts (comme le cyrillique et le latin) et ont les sous-champs $7 ba dans certains champs, Alma affiche seulement la version latine où les notices s'affichent telles que dans les résultats de recherche, etc. Ceci s'applique aux champs suivants :
      • 200, 205, 206, 207, 208, 210
      • 327
      • Tous les champs 4XX : 410, 411, 412, 413, 421, 422, 423, 424, 425, 430, 431, 432, 433, 434, 435, 436, 437, 440, 441, 442,  443, 444, 445, 446, 447, 448, 451, 452, 453, 454, 455, 456, 461, 463, 464, 470, 481, 482, 488
      • Tous les champs 5XX : 500, 501, 503, 510, 511, 512, 513, 514, 515, 516, 517, 518, 520, 530, 431, 532, 540, 541, 545
      • 600, 601, 602, 605
      • Tous les champs 7XX : 700, 701, 702, 710, 711, 712, 716, 720, 721, 722

      Contrôle d'autorité
      Les champs bibliographiques UNIMARC avec une indication de script dans le champ $7 sont contrôlés par le même script dans la notice d'autorité. Ceci est géré en localisant le script identifié dans les deux premières positions du champ $7 de la notice bibliographique, ainsi que celui identifié aux positions cinq et six du champ $7 dans la notice d'autorité. La fonctionnalité du contrôle d'autorité qui existe pour MARC 21 existe également pour UNIMARC. Cela inclut :
      • Autorités - Lier des vedettes bibliographiques
      • Autorités - Correction de terme préféré
      • F3
      Lors de la publication vers Primo, les informations préférées, non préférées et concernant les sections Voir aussi sont publiées dans toutes les langues. Le code/l'indication de la langue est publié dans le champ $7 conformément à la norme UNIMARC (pas $L comme dans MARC 21).

      Utiliser plusieurs points d'accès pour UNIMARC
      Alma prend en charge un seul champ 6XX CNMARC à diviser en plusieurs sections dans l'Éditeur de métadonnées, où chaque section est un point d'accès pour F3 et le contrôle d'autorité. Alma fournit une option de configuration permettant de personnaliser les champs 6XX qui ont plusieurs points d'accès. Voir Configurer plusieurs points d'accès pour les champs 6XX UNIMARC pour plus d'informations.
      Après avoir personnalisé et activé les champs 6XX dans la configuration des identifiants d'autorité UNIMARC (voir Configurer plusieurs points d'accès pour UNIMARC), les champs de contrôle de vedettes 6XX sont formatées sur plusieurs lignes (sections) dans l'Éditeur de métadonnées. Les lignes des champs 6XX sont déterminées par le champ $3 qui contient l'identifiant de la notice pour la notice d'autorité liée. Le contrôle d'autorité est appliqué séparément à chaque section $3. $3 est utilisé comme délimiteur pour identifier où les nouvelles sections (lignes) commencent pour les champs 6XX dans l'Éditeur de métadonnées.
      Dans la Vue simple de la notice (voir Voir les métadonnées en lecture simple sur la page Vue simple ), les champs de contrôle des vedettes 6XX continuent d'être affichés sur une seule ligne.
      Pour chaque ligne (section), les indicateurs sont répétés et le vocabulaire du champ $2 est copié du champ original et placé à la fin.
      Pour chaque ligne (section) du champ 6XX, vous pouvez appuyer sur F3 pour vérifier les vedettes d'autorité et lier les notices bibliographiques. Voir Créer une notice bibliographique MARC 21 et Lier une notice d'autorité à une notice bibliographique pour plus d'informations sur l'utilisation de F3.
      De nouvelles sections (lignes) peuvent être ajoutées en utilisant Modifier > Actions de modification > Ajouter plusieurs sections de vedettes dans l'Éditeur de métadonnées. Pour les nouvelles sections ajoutées, vous pouvez ouvrir une liste des vedettes qui correspondent au texte de la section en appuyant sur F3. Le fait de sélectionner une notice d'autorité relie la notice bibliographique aux vedettes bibliographiques dans cette section et ajoute $3 dans l'identifiant de la notice d'autorité.
      Lorsque vous utilisez Parcourir les vedettes bibliographiques, les résultats affichent plusieurs vedettes séparées pour les notices qui contiennent plusieurs sections $3 dans la notice bibliographique.

      Créer une notice bibliographique KORMARC

      Pour créer une notice bibliographique KORMARC :
      Contactez Ex Libris pour définir la conversion du Registre actif dans votre système pour le support bibliographique KORMARC. Par défaut, l'option Bibliographique MARC 21 est définie sur Activée et l'option Registre sur Préféré.
      1. Ouvrez l'Éditeur de métadonnées (Ressources > Catalogage > Ouvrir l'Éditeur de métadonnées).
      2. Ouvrez le modèle bibliographique par défaut (Fichier > Nouveau > KORMARC Bibliographic).
      3. Entrez votre contenu bibliographique.
        En entrant les champs suivants, le système affiche une fenêtre popup après avoir tapé les trois premiers caractères :
        • 260 $$a, b, e, f
        • 264$b
        • 505 $$r, t
        • 561$a
        De manière similaire aux notices bibliographiques MARC 21, l'Éditeur de métadonnées pour les notices bibliographiques KORMARC fournit un support de validation spécifique à KORMARC en utilisant l'onglet Alertes.
        Lorsque vous ouvrez l'éditeur de formulaire (Modifier Actions de modification > Ouvrir l'éditeur de formulaire) pour le champ de contrôle KORMARC 008, les options de champ KORMARC suivantes sont fournies :
        • Agence gouvernementale coréenne
        • Université coréenne
        KORMARC_008_Control_Field_Options_in_the_MD_Editor_NewUI_04_TC.png
        Options du champ de contrôle 008 KORMARC dans l'Éditeur de métadonnées
      4. Cliquez sur Enregistrer pour enregistrer votre notice bibliographique KORMARC.

      Générer automatiquement les numéros d'auteur pour un champ local de cote 090 dans une notice bibliographique KORMARC

      Avec le catalogage Alma, vous pouvez automatiquement générer le numéro d'auteur pour le champ correspondant à la cote de rangement locale 090. Le champ local 090 du numéro de cote comprend les sous-champs suivants :
      • 090 $a - Cote de rangement Dewey copié à partir du sous-champ $a du champ 082
      • 090 $b - Numéro d'auteur qui est tiré d'une liste standardisée de numéros d'auteurs avec un préfixe qui consiste en la première initiale du nom de famille de l'auteur et un suffixe contenant la première initiale du titre tel que G329w
      • 090 $c - Année copiée à partir du sous-champ $c du champ 260
      La liste standardisée de numéros d'auteur est incorporée dans la logique Alma pour générer automatiquement des numéros d'auteur lorsque le fichier approprié dans la table de caractères est activé. Voir Configurer des listes de numéros d'auteur pour plus d'informations.
      Pour générer automatiquement un numéro d'auteur dans le champ 090 :
      1. Ouvrez une notice bibliographique à laquelle vous voulez ajouter le numéro d'auteur 090 dans l'Éditeur de métadonnées.
      2. Activez le champ d'auteur 100 ou 700.
      3. Sélectionnez Modifier Actions de modification > Générer le numéro d'auteur (ou appuyez sur F4).
        Si vous avez activé une seule liste de numéros d'auteur dans la configuration des Listes de numéros d'auteur (Menu de configuration > Ressources > Catalogage > Listes de numéros d'auteur), le champ et sous-champ cibles que vous avez identifiés dans la configuration Listes de numéros d'auteur sont générés automatiquement avec le numéro d'auteur.
        Si vous avez activé plus d'une configuration de listes de numéros d'auteur dans la configuration des Listes de numéros d'auteur, le système vous invite à sélectionner la liste de numéros d'auteur à utiliser.
        Select_Author_Number_List_02.png
        Sélectionner la liste de numéros d'auteur
      4. Enregistrez la notice.
      Pour ajouter $a et $c au champ 090, créez une règle de normalisation et utilisez l'option Modifier Actions de modificationAméliorer la notice (avec votre curseur positionné dans le champ 090) pour copier les champs 082 $a et 260 $c vers les sous-champs respectifs du champ 090. Voir Travailler avec des règles de normalisation pour plus d'informations sur les règles de normalisation.

      Créer une notice bibliographique CNMARC

      Afin de créer et de travailler avec des notices bibliographiques CNMARC, le champ Bibliographique CNMARC doit être identifié comme un registre actif pour votre système. Si vous ne voyez pas le dossier Bibliographique CNMARC sous l'onglet Notices dans l'Éditeur de métadonnées, contactez Ex Libris pour qu'il soit configuré pour votre système.
      Suivez la procédure ci-dessous pour créer une notice bibliographique CNMARC.
      Pour créer une notice bibliographique CNMARC :
      1. Ouvrez l'Éditeur de métadonnées (Ressources > Catalogage > Ouvrir l'Éditeur de métadonnées).
      2. Ouvrez le modèle bibliographique par défaut (Fichier > Nouveau > Bibliographique CNMARC).
      3. Entrez votre contenu bibliographique.
        De manière similaire aux notices bibliographiques MARC 21, l'Éditeur de métadonnées pour les notices bibliographiques CNMARC fournit un support de validation spécifique à CNMARC en utilisant l'onglet Alertes. Les critères de validation peuvent être personnalisés dans le profil de métadonnées CNMARC (voir Modifier la routine de validation).
      4. Utilisez le menu Fichier ou cliquez sur l'icône Enregistrer pour enregistrer votre notice bibliographique CNMARC.

      Utiliser plusieurs points d'accès pour les champs 6XX CNMARC

      Alma prend en charge un seul champ 6XX CNMARC à diviser en plusieurs sections, chaque section étant un point d'accès pour F3 et le contrôle d'autorité. Alma fournit une option de configuration permettant de définir quels champs 6XX ont plusieurs points d'accès. Voir Configurer plusieurs points d'accès pour les champs 6XX CNMARC pour plus d'informations.
      Après avoir configuré les champs de contrôle des vedettes 6XX, les champs de contrôle des vedettes 6XX sont formatés en plusieurs lignes dans l'Éditeur de métadonnées. Les lignes ou segments des champs 6XX sont déterminés par les sous-champs a, j, x, y et z. Ces sous-champs sont utilisés comme séparateurs qui identifient où chaque nouveau segment (ligne) commence pour les champs 6XX. Voir ci-dessous pour un exemple.
      Exemple de champ de contrôle des vedettes 606 dans l'Éditeur de métadonnées.
      Cependant, dans la Vue simple de la notice (voir Voir les métadonnées en lecture simple sur la page Vue simple ), les champs de contrôle des vedettes 6XX continuent d'être affichés sur une seule ligne.
      Vue simple du champ 6XX sur une seule ligne
      Pour chaque ligne du champ 6XX, vous pouvez appuyer sur F3 pour vérifier les vedettes d'autorité et lier les notices bibliographiques. Voir Créer une notice bibliographique MARC 21 et Lier une notice d'autorité à une notice bibliographique pour plus d'informations sur l'utilisation de F3.
      Vous pouvez aussi utiliser Parcourir les vedettes bibliographiques pour afficher chaque section du champ 6XX indépendamment.

      Créer une notice bibliographique Dublin Core

      Pour créer une notice bibliographique Dublin Core :
      1. Ouvrez l'Éditeur de métadonnées (Ressources > Catalogage > Ouvrir l'Éditeur de métadonnées).
      2. Sélectionnez Fichier > Nouveau > Dublin Core.
        L'Éditeur de métadonnées ouvre le modèle par défaut pour saisir votre notice Dublin Core.
      3. Saisissez les données pour votre notice Dublin Core. Voir la section Options du menu et de la barre d'outils dans l'Éditeur de métadonnées pour plus d'informations.
      Contactez Ex Libris pour définir la conversion du Registre actif dans votre système pour le support bibliographique Dublin Core. Par défaut, l'option Bibliographique MARC 21 est définie sur Activée et l'option Registre sur Préféré.

      Créateur d'une notice bibliographique

      Le champ « Créateur » d'une notice bibliographique indique la manière dont la notice a été créée : 

      • « import » (« i » minuscule) lorsque la notice est issue d'une migration
      • « System » lorsque la notice est issue d'un profil d'import
      • « CKB » lorsque la notice est issue d'une mise à jour de la Zone de communauté

      creator of bib record.jpg

      Fusionner les notices bibliographiques

      Pour fusionner des notices bibliographiques, vous devez avoir le rôle suivant :
      • Catalogueur – Étendu
      Alma vous donne la possibilité de fusionner deux notices bibliographiques (non liés à la Zone de communauté) dans l'Éditeur de métadonnées. Ceci est utile lorsque des catalogueurs identifient des notices bibliographiques en double dans le catalogue. La fusion est gérée en sélectionnant l'une des règles de fusion à partir d'une liste prédéfinie de routines de fusion. Le fait de fusionner deux notices bibliographiques en une déplacera les entités suivantes de la notice fusionnée (secondaire) vers la notice fusionnée (principale) :
      • Ligne PO
      • Collections électroniques
      • Ressources électroniques
      • Exemplaires physiques
      • Représentations numériques
      • Prêts
      • Demandes
      • Listes de lecture
      • Relation entre des notices liées (en fonction de l'Identifiant MMS)

      Si la notice secondaire est liée à une notice qui comprend l'identifiant MMS de la notice secondaire dans un des champs 76X–78X, l'identifiant MMS est mis à jour en fonction de celui de la notice principale lors du processus de fusion afin de maintenir une relation (et éviter d'avoir une notice liée sans parent ; une notice « orpheline »).

      • Record_Related_to_Secondary_Record_Prior_to_Merge_04.png

        MMS_ID_in_773_Subfield_w_02.png
        Notice liée à une notice non favorite avant fusion/Identifiant MMS dans le champ 773$w
        Secondary_Record_with_Related_Record_Prior_to_Merge_04.png
        Notice non favorite avec une notice liée avant fusion
      • Vous pouvez fusionner deux notices bibliographiques uniquement lorsque les deux notices font partie de la Zone institution ou bien de la Zone réseau. Vous ne pouvez pas fusionner une notice bibliographique de la Zone Institution avec une notice bibliographique de la Zone Réseau.
      • Pour plus d'informations sur le placement d'un identifiant de la notice secondaire dans la notice principale lors de la fusion des notices, voir Configurer des champs de redirection bibliographiques.
      • Lors de la fusion de notices bibliographiques dans la Zone Réseau, le processus vérifie si la notice bibliographique non préférée est détenue par d'autres membres. Si c'est le cas, le processus déplace l'inventaire de tous les membres vers la notice bibliographique préférée. Dans ce cas, si une notice non préférée est supprimée, la suppression est héritée par la notice préférée.
      Pour faire fusionner deux notices bibliographiques en utilisant l'Éditeur de métadonnées :
      1. Recherchez les deux notices que vous souhaitez fusionner. La notice principale sera mise à jour avec les informations de la notice secondaire.
      2. Modifiez chacune des notices afin qu'elles apparaissent toutes les deux sous l'onglet Notices dans l'Éditeur de métadonnées.
        Bibliographic_Records_under_the_Records Tab_NewUI_02_TC.png
        merge two records.png
        Notices bibliographiques sous l'onglet Notices
      3. Dans la panneau Navigation qui s'affiche sous l'onglet Notices, cliquez sur la notice principale.
      4. Cliquez sur l'icône Scinder l'éditeur puis sur la notice secondaire afin qu'elle apparaisse sur la droite.
      5. Sélectionnez Outils > Bibliographique MARC > Actions de la notice > Fusionner les notices & Combiner l'inventaire.
        La boîte de dialogue Fusionner les notices et combiner l'inventaire s'ouvre.
        Merge_Records_and_Combine_Inventory_Dialog_Box_04.png
        Boîte de dialogue Fusionner les notices et combiner l'inventaire (dans la Zone institution)
      6. Examinez les messages affichés s'il y en a. En particulier, notez que cette opération est irréversible.
        Sous la section Vous êtes sur le point de déplacer les éléments suivants, le système liste les changements qui surviendront après la fusion. De plus, les demandes de collections, les prêts et les listes de lectures attachées à la notice secondaire seront actualisés. En outre, dans une notice liée à la notice non favorite, l'identifiant MMS renseigné dans un des champs 76X–78X de la notice liée sera modifié en l'identifiant MMS de la notice principale indiqué lors du processus Fusionner les notices et combiner l'inventaire.
        S'il existe des demandes, leur nombre s'affiche. En raison d'une limitation technique, dans le cas où il n'y a aucune demande, la boîte de dialogue n'affiche pas "0 demande". À la place, la ligne concernant les demandes n'apparaît pas.
      7. Sélectionnez une routine de fusion dans la liste déroulante. Les routines de fusion qui apparaissent dans la liste sont extraites de la liste Règles de fusion sous l'onglet Règles dans l'Éditeur de métadonnées.
      8. Pour prévisualiser le résultat de la fusion, cliquez sur Prévisualiser la fusion. Cliquez sur OK pour clôturer la visualisation Prévisualiser la fusion.
        Prévisualiser la fusion
      9. De manière optionnelle, sélectionnez Mettre à jour l'information de classification Lorsque vous sélectionnez cette option, le système actualise l'information de la cote (en utilisant la cote bibliographique) pour toutes les participations associées avec la notice essentielle. Cette modification est appliquée aux holdings associées à la notice principale une fois la fusion bibliographique terminée. Notez que si l'un des champs de numéro de cote est mis à jour dans la notice bibliographique, cela peut avoir une influence sur celui qui s'affiche au final dans les notices de collections.
      10. Sélectionnez comment vous souhaitez traiter les notices bibliographiques secondaires (après la fusion) à partir des options suivantes :
        • Supprimer
        • Supprimer
        • Gardez-le
      11. Lorsque vous êtes prêts à faire fusionner les deux notices, cliquez sur OK.
      En cas de contrainte empêchant la fusion des deux notices bibliographiques, comme par exemple dans le cas où la notice principale est liée à la Zone de Communauté ou s'il y a un problème de service aux usagers avec la notice secondaire, le système ne fusionnera pas les notices bibliographiques et affichera des messages d'alerte.
      Pour les notices liées à la notice secondaire, le statut Notices liées (suite à une fusion et une combinaison) dans l'onglet Autres détails (des résultats de recherche) n'est mis à jour pour refléter la nouvelle relation par rapport à la notice principale qu'après l'exécution du traitement MMS - Construire des relations d'enregistrement (Répertoire). Voir MMS - Construire des relations de notice pour plus d'informations.  Voir Types de notices liées pour consulter une liste complète de tous les champs créant des relations entre les notices.
      Related_Record_Indication_Prior_to_Overnight_Job_04.png
      Indication Notices liées avant traitement nocturne

      Voir des notices bibliographiques

      Vous pouvez voir les notices en lecture seule depuis plusieurs emplacements dans Alma. Pour plus d'informations, se reporter à Voir les métadonnées en lecture seule sur la page Vue simple MARC.

      Gérer des notices bibliographiques

      Vous pouvez gérer des notices bibliographiques en utilisant une combinaison d'ensembles de notices (voir Gestion des ressources > Jeux de résultats) et des traitements (voir Gérer des traitements et des ensembles).
      Parfois, il peut être utile de modifier vos notices avec des outils externes à Alma. Utilisez la fonctionnalité Outils dans vos résultats de recherche, pour exporter des notices vers un fichier Excel. Voir Travailler avec la liste des ressources électroniques pour une description des options Export étendu (vers Excel) et Excel (vue actuelle).

      Supprimer des notices bibliographiques

      Pour supprimer des notices bibliographiques, vous devez avoir le rôle suivant :
      • Catalogueur – Étendu
      • Opérateur d'inventaire physique – Étendu
      Pour supprimer une notice bibliographique :
      • Cliquez sur Supprimer la notice bibliographique dans la barre d'outils de l'Éditeur de métadonnées sous Actions de la notice.

      Une notice bibliographique peut être supprimée uniquement lorsque les conditions suivantes sont remplies :

      • Elle ne contient aucune ligne de commande.

      • Les lignes de commande sont clôturées.

      • Les lignes de commande ont été annulées.

      Si vous supprimez une notice bibliographique dans la Zone Institution et que vous êtes la dernière bibliothèque du consortium à la posséder, la notice est conservée dans la Zone Réseau. Elle n'est pas supprimée automatiquement. Vous devez la supprimer séparément ; pour plus de détails, voir Supprimer des notices bibliographiques inutilisées dans la Zone réseau

      Supprimer des ensembles de notices bibliographiques

      Pour exécuter un traitement par lot de suppression de notices bibliographiques, vous devez avoir l'un des rôles suivants :
      • Administrateur de catalogue
      • Gestionnaire de catalogue
      Vous pouvez effacer de manière groupée des notices bibliographiques qui ne sont pas associées à des commandes ou à d'autres notices dans la base de données (facultatif), et, pour des notices gérées dans un réseau collaboratif, qui ne sont pas liées aux notices d'autres institutions membres.
      Les ensembles affectés par le traitement de suppression par lot peuvent être enregistrés à partir d'une recherche dans le répertoire sur Tous les titres.
      Pour supprimer des ensembles de notices bibliographiques :
      • Exécutez le traitement Supprimer les notices bibliographiques. Les notices ne pouvant pas être supprimées en raison de l'une des conditions décrites ci-dessus sont identifiées dans le rapport de traitement.
        Sélectionnez l'option « Supprimer toutes les ressources inventaire associées » si vous souhaitez supprimer l'inventaire associé à ces notices.

      Utiliser les données liées en travaillant avec des notices bibliographiques

      Lorsque vous travaillez avec des notices bibliographiques dans l'Éditeur de métadonnées, les informations des données liées de la notice sont disponibles dans le panneau inférieur de l'éditeur en cliquant sur Consulter les données liées > Consulter les données liées. Les données de bibliothèque liées sont des ressources externes relatives au titre, comme une recherche du titre dans un répertoire en ligne, ou des notices d'autorité liées au titre. Pour plus d'informations sur les données liées, voir https://developers.exlibrisgroup.com/alma/integrations/linked_data.
      Linked_Data_Tab_NewUI_04_TC.png
      View Releated Data_NL.png
      Onglet Données liées
      Le panneau Liste des données liées affiche les informations suivantes :
      • Champ Vocabulaire - Ceci est déterminé selon le contexte. Le contexte par défaut est https://open-na.hosted.exlibrisgroup.com/alma/contexts/bib.
        S'il y a un profil d'intégration actif de données liées (voir Données liées) avec un chemin d'accès vers un contexte, ce contexte est utilisé.
        Vous n'avez pas besoin de créer de profil d'intégration de données liées pour accéder aux données liées depuis les résultats de recherche dans le répertoire. Cependant, vous devez afficher les données liées au format JSON-LD (voir Données liées pour plus d'informations).
      • URI de Données liées
      • Libellé - Pour l'ISBN, l'ISSN et l'OCLC, le contenu du champ est affiché. Pour le créateur et le sujet, la valeur de la vedette est affichée.
      Cliquez sur le lien d'URI qui vous intéresse pour accéder aux données liées.
      Pour plus d'informations, voir la vidéo Services de données liées (1:50 min).
      Voir Utiliser les données liées des résultats de recherche dans le répertoire pour plus d'informations concernant des données liées dans la Recherche dans le répertoire.

      Gérer la représentation unicode composée/décomposée UTF

      Alma prend en charge la normalisation des caractères décomposés vers leur forme composée lors de l'enregistrement d'une notice bibliographique ou d'autorité.

      Par exemple, le mot Amélie peut avoir deux formes Unicode canoniquement équivalentes : 
      UTF Composed_Decomposed Unicode Representation.png

      Avec cette fonctionnalité, lorsque des notices contenant ces caractères sont enregistrées, la forme décomposée (0065+0301) est normalisée vers la forme composée (00e9).

      Lorsque vous réglez Alma pour que le système gère les représentations composées/décomposées UTF, vous évitez également les mises à jour de vedettes dans le traitement de correction de terme préféré. Lorsque la vedette d'une notice bibliographique et la vedette d'autorité ont la même représentation UTF équivalente (composée vs. décomposée), le traitement de correction de terme préféré ignore la correction. Cela filtre la mise à jour redlondante de vedettes de la liste de tâches de contrôle d'autorité et de la publication.

      Veuillez noter que cette fonction peut-être définie pour toutes les notices Alma ou bien pour certains vocabulaires locaux spécifiques.

      Cette fonction est activée par défaut. Contactez le personnel d'Ex Libris pour activer cette fonction en coordination avec votre institution.

      • Was this article helpful?