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    Cannot discharge item, valid calendar not found

    • Product: Voyager
    • Relevant for Installation Type: Total Care; Dedicated-Direct; Direct; Local

    Problem Symptoms

    • Attempting to discharge item results in one of the following errors:

    "An error occurred while attempting to process discharge request."

    "Valid circulation calendar not found. Please consult the System Administrator."

    • Operator manually changed item's due date

    Cause

    Item has hold request & hold shelf expiration falls outside policy's selected calendars.

    Resolution

    1. System Administration > Circulation > Policy Definitions, open policy and note selected calendars and start/end dates.
    2. System Administration > Circulation > Calendars, add or update calendars to cover date gap that hold shelf expiration falls into.
    3. If new calendar created, add to Selected in System Administration > Circulation > Policy Definitions.

    Additional Information

    See Also: Back Date the Start Date of a Voyager Circulation Calendar


    • Article last edited: 20-Aug-2019
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