Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    レコードの操作

    Translatable
    メタデータ エディタのレコード領域は、 書誌、所蔵、典拠レコードなどのさまざまなレコードを目録化するように設計されており、さまざまなスタッフのスキルレベルを柔軟に処理し、すべてのユーザーが最も効率よく作業できるようにします。レコード領域には、動的メニュー、ナビゲーションツール、および色分け、分割画面、検索、ブラウジングなどの堅牢なレコード編集ツールが用意されています。 
    メタデータエディタはHTMLエンコーディングを使用するため、「&gt」の入力は「>」に変換されることに注意してください(&gt は「大なり記号」の html 記号であるため)。
    詳細については、メタデータエディタでのレコードの編集(6:00分)とメタデータエディタでアクションを記録する(3:23分)をご覧ください。
    Metadata_Editor_Working_Areas_08_NL.png
    メタデータ エディタは機能的な操作領域を記録します

    メタデータエディタを開くと、新しいレコードを作成するか(レコード領域のメニューバーを参照)、 ナビゲーションペインから既存のドラフトレコードを選択できます。

    さまざまなタイプのレコードの操作の詳細については、以下を参照してください。

    レコードのサイズ制限

    • レコードの最大サイズは1MBです。
    • 最大 レコード内の個々のフィールドのサイズは32KBです(このフィールドが属するレコードが  1MB未満)。 

    これらの制限を超えるレコードは、メタデータエディタに保存できません。 

    作業中にロックされたレコード 

    リポジトリ内でレコードを編集用に開くと、チェックアウトされます。これにより、他のユーザーが同じレコードを変更したり、変更を上書きすることができなくなります。さらに、 ロックされたレコード インポートで上書きしたり、更新ジョブで更新したりすることはできません。
    レコードを編集しようとする他のユーザーには、「ロック中」の表記が表示されます。
    Locked_By_02.png
    編集中のレコードで[レコードの解除]または[レコードを保存して解除]を実行せずにMDエディターを終了すると、レコードが画面左側に残ります。 他のユーザーがレコードを使用からロックアウトされる時間を制御するには、 working_copy_lock_timeout設定を設定します(詳細については、 working_copy_lock_timeoutを参照)。 デフォルトの時間は1時間です。
    MDエディタで編集したレコードは、解除されるまで画面左側に表示され続けます(詳細についてはレコードの解除レコードを保存して解除を参照)。もしくは、レコードのworking_copy_lock_timeout設定の有効時間が切れるまで待ち、その後、別ユーザーがレコードを編集します。 レコードの作業が終わったら、レコードを保存して解除保存メニュー)を選択して、レコードを解除してください。

    編集中のカーソルの配置 

    MDエディタでは、フィールドの編集時に柔軟なカーソル配置が可能です。フィールド内の任意の場所にカーソルを置いて編集を開始することができます。

    ドラフトレコード

    元のレコードに変更 を加えて下書きとして保存 するか、保存せずにリストに残すと、編集したバージョンが下書きレコードとして保存されます。 
    • レコードに変更を加えた が 保存しなかった場合、変更は自分のみに適用されます。他のユーザーには、 変更前のレコードバージョンが表示されます。 
    •  レコードに変更を加えて保存した が 公開しなかった場合、 変更は他のユーザーに表示される ドラフトレコードに反映されます。 
    レコードのドラフト状態は、以下のいずれかが最初に来るまで、システムに保持されます:
    • ドラフトレコードは最大1 年間(ただし、   過去30日間に変更されていない場合、 ドラフトレコード は読み込まれず、リストに表示されないことに注意してください)、
    • または、ドラフトレコードがリリースされるまで、
    • または別のユーザーがドラフトレコードの編集を開始するまで保持されます。
    つまり、元のレコードに変更を加えて下書きとして保存するか、保存せずにリストに残し、リリースせずに他のユーザーが編集していない場合、このレコードの下書きは最大1 年間Almaのデータベースに残ります。 この間に、レコードを編集するために(たとえば、検索結果から)レコード を選択すると、Almaは既存のドラフトを読み込むため、中断したところから続行できます。
    リストには、最大200の最新のドラフトレコードが表示されることに注意してください(レコードをメタデータエディタにプッシュするを参照)。

    リリース ドラフトレコード

     ドラフトリストから一度に1つのレコード(レコードをリリースするを参照)をリリースするのに加え、リスト内のすべてのレコードをリリースするアイコンを使用してドラフトリストからすべてのレコードをリリースできます。
    Release_All_Records_in_List_Icon_02.png
    リストアイコンのすべてのレコードをリリースする

    プッシュされたレコード

    [レコード]領域では、一部のレコードが「プッシュ済み」として識別される場合があります。これは、レコードがAlmaの別の機能からメタデータ エディタのキューに入れられたことを示します。 例えば、リポジトリ検索を行う際、メタデータ エディタ
    で参照および操作する 複数のレコードを決定します。pushed_records_in_MDE.png
    レコードをMDエディタにプッシュするには:
    • 検索結果のリストからこれらのレコードを選択し、[選択項目をMDEにプッシュする]を選択します。これにより、これらのレコードがメタデータ エディターのドラフトレコード領域に プッシュ されます。詳細については、メタデータエディターへのレコードのプッシュを参照してください。

    レコードをメタデータエディターにプッシュする

    検索結果ページから、1つまたは 複数のレコード(1回のプッシュで最大200レコード)をメタデータ エディターにプッシュできます。レコードをプッシュすると、レコードが関連するメタデータ エディター形式リスト(MARC 21、UNIMARCなど)に追加されます 

    以下の理由により、 レコードがメタデータエディターにプッシュされません。

    • 目録者権限が不十分です(目録権限を参照)。 
    • レコードは現在別のユーザーによってロックされています(ロックされた表記を参照)

    メタデータエディターで開くレコードの制限は、フォーマット(MARC21、UNIMARCなど)ごとに200件です。レコードをMDエディターにプッシュする場合:

    • 開いているレコードが200件未満の場合、 それらはメタデータエディターにプッシュされます。200件を超えるレコード はリスト内の最も古いレコードを削除します。
    • メタデータエディターで既に開いているレコードをプッシュすることを選択した場合、それらは プッシュされ 、200件のレコードのカウントに含まれます。

    過去30日間に変更されなかった レコードリストのレコードは、リストに200件未満のレコードがある場合でも、ロード されず、レコードリストに表示されません。これらのレコードを表示するには、ドラフトレコード を参照してください。

    検索結果からレコードをメタデータエディターにプッシュするには:
    • 単一のレコードをプッシュするには、レコードアクションリストで[MDEにプッシュする]を選択します。 
    •  複数のレコードをプッシュするには、レコードを選択し、 検索結果で[選択項目をMDEにプッシュする]を選択します。 

    コミュニティレコードの読み込み

    (レコード一覧のみ)

    コミュニティゾーンからのドラフトレコードの読み込み:
    • 編集を待っているコミュニティゾーンに ドラフトレコードがある かどうかを確認するには、 ナビゲーションペイン の下部にある [コミュニティ ゾーンレコードの読み込み] ボタンを選択します。 
      load community draft records option first state.png
    • レコードの読み込みにはしばらく時間がかかる場合があります。その場合、 ボタンのテキストが コミュニティゾーンから読み込み中 に変わり、 クリックできなくなります。
       load community draft records option second state.png
    • レコードが読み込まれたら:
    •  コミュニティゾーンから読み込まれた レコードは、レコードリストに表示されます。ボタンが[ 自動 - コミュニティゾーンからの読み込み ]に変わり、 クリックできなくなります。

    auto load from CZ.png

    • ロードするレコードがない場合 (または最後のコミュニティレコードがリストから解放された後)、ボタンは初期状態の[コミュニティ ゾーンレコードのロード]に戻り、後で戻って再試行できるようになります。 

    MDエディタでレコードを保存 

    MDエディタには、下書きを手動で保存する前に変更が紛失しないようにする自動保存機能があります。自動保存は変更後30秒ごとに行われます。下書きレコードは、作業中のユーザーのみが編集でき、Webセッションの間、持続的に作用します。30日間変更がない場合、下書きレコードは削除されます。

    リポジトリにレコードを保存すると、Almaは以前のバージョンを自動的にバックアップし、今後の参照のために保存します。開いているレコードをリポジトリで保存して解除した後でも、以前のバージョンは引き続き使用でき、リポジトリに復元することができます。以前のバージョンを復元すると、リポジトリ内の現在のバージョンが上書きされます。詳細は バージョンを見るを参照してください。 

    レコードでの作業が終了したら、[保存]メニューからレコードを保存するか、Ctrl+Sを押します。変更されたレコードはリポジトリに保存されますが、リリースが明らかになるまでチェックアウトされたままになります([保存] > [レコードを保存して 解除])。

    またはリポジトリから元のレコードをリロードすることもできます。これにより、現在の下書きがレコードの現在のバージョンに置き換えられ、行った変更は削除されます。レコードはチェックアウトされたままです。

    レコードの編集中に、レコードをチェックインせずにドラフトレコードを保存することもできます([保存] > [ドラフトの保存] または Ctrl+Alt+Sを押します)。

    目録許可レベルを実装した場合のレコードの保存に関する追加情報については、 目録権限 を参照してください。

    保存時に正規化する 

    MDエディタでレコードを保存すると、次の正規化が処理されます。

    • 035フィールドは(003フィールドが存在する場合)001および003フィールドから派生しています
    • 新規レコードの場合、001値は元のシステムID(MMS ID)として保存されます
    • 既存のレコードの場合、001フィールドはMMS IDで更新されます
    • 008フィールドが存在する場合は更新されます。
    • 005フィールドが更新されます
    • LDR(リーダー)フィールドの一部(主にレコードの長さ)が更新されます
    •  保存時にMARC 21書誌の正規化 もしくは 保存時にMARC 21所蔵の正規化における保存プロセス/タスクのカスタム構成の追加情報については、例えば、機関によって処理されます(詳細については、 正規化プロセスの操作 を参照してください)

    テンプレートからレコードを展開 

    指定されたテンプレートを使用して、 レコードのデータフィールドを展開します。レコードのタイプは、書誌、所蔵および典拠のいずれかです。MDエディタのレコードに[テンプレートから展開]オプションが適用されると、システムは次のプロセスを使用してレコードのデータフィールドを展開します。

    • テンプレートのインジケータに関係なく、システムはタグに従ってすべてのテンプレートのデータフィールドをグループ化し、出現順序を維持します。
    • 各テンプレートグループに対して、システムは以下を実行します。
      • インジケータに関係なく、システムは、テンプレートグループのタグに一致するレコードのすべてのデータフィールドをグループ化し、出現順序を維持します。
      • 次に示すように、テンプレートのグループの最初のデータフィールドとレコードのグループの最初のデータフィールド間で次の比較を実行します。(各グループの次のデータフィールドなどが続きます)
        • テンプレートのデータフィールドに、対応するレコードのデータフィールドにないサブフィールドが含まれている場合、サブフィールドは対応するレコードのデータフィールドに追加されます。
        • レコードのグループに対応するデータフィールドがない場合、テンプレートのデータフィールド全体がレコードに追加されます。

    例として、テンプレートのグループに次のデータフィールドが含まれている場合は次の通りです。

    フィールド 1: 260 _3 $$a Boston $$c 1971
    Field 2: 260 _3 $$a Boston $$c 1973

    また、レコードのグループに一致するデータフィールドが1つだけ含まれている場合は次の通りです。

    フィールド 1: 260 __ $$a New York

    システムはテンプレートのグループの最初のデータフィールドのサブフィールドを、レコードのグループの最初の対応する(インジケータを無視した)データフィールドに追加しします。書誌レコードには2番目に一致するデータフィールドがないため、テンプレートのグループから完全な2番目のデータフィールドをレコードに追加します。

    260 __ $$a New York $$c 1971
    260 _3 $$a Boston $$c 1973

    テンプレートを使用したレコードの展開の詳細については、 テンプレートを使用したレコードの展開 の動画(4分24秒)をご覧ください。

    詳細については、 レコードテンプレートの操作 を参照してください。

    レコードを展開する方法
    1. MDエディタで展開するレコードを開きます。
    2.  [アクションの編集 > テンプレートから展開] を選択して、テンプレートから展開ダイアログボックスを表示します。

      この例では、次のテンプレートが使用されます。

      Example_Expand_Template_NewUI_02.png

      展開テンプレートの例
    3. テンプレートから展開ダイアログボックスで、 [テンプレートの選択] ドロップダウンリストからテンプレートを選択し、 [OK] を選択してレコードを展開します。

      ExpandFromTemplateDialogBox.png

      テンプレートダイアログボックスから展開

      次の図は、新しい008および260フィールドと、展開された245および260フィールドを含む展開レコードを示しています。

      Example_Record_Before_Expansion_NewUI_02.png

      Example_Record_After_Expansion_NewUI_02.png

      展開前後のレコード例

      コレクションへのレコードの割り当て 

      コレクションを表示して割り当てるには、 [コレクション目録オペレータ] の役職が必要で、その範囲は機関に限定される必要があります。

      レコードが割り当てられているコレクションを表示し、コレクションへのレコードの割り当てと割り当て解除を行うことができます。

      レコードをコレクションに割り当てる方法
      1. MDエディタでレコード(MARC、Dublin Core、DCAP、ETD、またはMODS)を編集し、[関連データの表示]  > [コレクションの表示]を選択します。[コレクション]タブが表示されます。
        add_to_collection_NL.png
      2.  [コレクションに追加] を選択し、デジタルレコードを割り当てるコレクションを選択します。コレクションがコレクション画面に表示されます。
      3. コレクションの割り当てを解除するには、 [削除] を選択します(レコードがコレクションに追加されると表示されます)。
        注: 1つのコレクションのみに割り当てられているデジタルレコードに削除リンクが表示されないように、デジタルレコードは少なくても1件のコレクションに割り当てる必要があります。

      コレクションの詳細については、 コレクションの管理を参照してください。

      「外部プロセスが元のレコードを変更しました」コミュニティゾーンレコードを編集するときのメッセージ

      メタデータエディタからコミュニティゾーンレコードを解放しようとすると、次のメッセージが表示される場合があります: 「外部プロセスによって元のレコードが変更されました。元のレコードを再読み込みすることをお勧めします。」

      このメッセージは、 レコードがメタデータエディタで開かれている場合(つまり、ドラフトとして存在している場合)に表示され、開いている間に、別のプロセスがリポジトリ内のレコードを変更します。「他のプロセス」は、例えば、API、セット上で正規化プロセスを実行するジョブ、または典拠が優先する用語修正ジョブなどです。この変更による変更の結果、 メタデータエディタでドラフトモードで開かれたレコードは、 リポジトリに保存されたレコードとは異なります。

      このメッセージは変更を通知し、レコードを再読み込みして最新バージョンを取得することをお勧めします。レコードをリロードするには、  [レコードアクション] > [元のレコードを再読み込み]を選択します。

      レコードエリアのメニューバー

      メタデータ エディタのメニューバーから、実行できるさまざまな機能に簡単にアクセスできます。これらの機能の詳細については、以下のセクションを参照してください。 
      Menu_Bar_04.png
      レコードのメニューバー
       
      アクション 説明

      メニューを保存

      保存を選択して作業を保存するか、その横にある矢印を選択して保存オプション のリストを開きます。

      レコードを保存(Ctrl+S)
      変更はリポジトリに保存されますが、レコードは解除されません。変更されたレコードはリポジトリに保存されますが、リリースが明らかになるまでチェックアウトされたままになります([保存] > [レコードを保存して 解除])。他のユーザーには、(変更前に)このレコードの以前のバージョンが表示されます。 
       
      レコードを解除せずにMDエディタを終了すると、レコードは左側のペインに残ります。 これにより、他のユーザーが同じレコードを変更したり、変更を上書きしたりするのを防ぐことができます。 作業中にロックされたレコード を参照してください。
      レコードを保存して解除(Ctrl+Alt+R) レコードを保存および解除します。レコードを解除すると、メタデータ エディタの画面左側は使用できなくなります。
      下書きを保存(Ctrl+Alt+S) 検証ルーチンを実行し、レコードを下書きとして保存します。変更は保存されますが、この時点でリポジトリ内では変更として更新されません。レコードはチェックアウトされたままであり、他の目録者が編集することはできません。
      30日間変更がない場合、下書きレコードは削除されます。
      テンプレートとして保存する 現在のレコードを繰り返し使用するために、テンプレートとして保存します。

      新しいメニュー

      [新規]メニュー には、作成する可能性のあるさまざまなタイプのエンティティのテンプレートのリストが表示されます。 このリストは、[新規]メニューに表示するように識別したテンプレートによって異なります。このリストは、テンプレート表示設定オプションを使用してカスタマイズできます。
      テンプレート表示設定
      新規作成メニューのテンプレート の表示・非表示を選択します。これにより、使用するテンプレートのみを表示し、使用可能なテンプレートのリストを短くすることができます。 
      [新規]メニューに 表示される テンプレートのリストをカスタマイズするには:
      1. [テンプレート]表示設定オプション([新規]メニュー)を選択します。テンプレート表示設定リストが開きます:
        Templates_Display_Configuration_02.png
        テンプレートの表示設定 ダイアログには、テンプレートに関する次の情報が表示されます。
        • テンプレートフォーマット  – これは、MARC 21、UNIMARCなどの目録規格を識別します。
        • テンプレート名  – ユーザーまたはEx Librisが作成したテンプレートの名前を示します。
        • テンプレートのスコープ  – 機関、ネットワーク、コミュニティなどのテンプレートのレベルを示します。
        • テンプレートタイプ  – テンプレートが作成されると、そのテンプレートはプライベートまたは共有として識別されます。
        • テンプレートのステータス  – 南京錠の記号は、テンプレートがすぐに使用できるテンプレートであり、変更できないことを示します。南京錠がない場合、テンプレートはローカルで作成され、共有テンプレートの場合は編集できます。
        • メニューに表示  – スライダーは、テンプレートの[新規]メニューリストに表示するテンプレートが選択されているかどうかを示します。
      2. [メニューに表示]列で、スライダーを右に切り替えて、 [新規]メニューのオプションのリストに表示されるテンプレートを選択します。
        スライダーを 左に切り替えて、 [新規]メニューのオプションのリストでテンプレートを非表示にします。 
      新しいテンプレートは、作業中のレコードから簡単に作成できます。テンプレートとして保存するを参照してください。
      配置オプション ネットワークゾーンコンソーシアム メンバーにのみ表示されます。 
      ローカル またはネットワーク機関のどちらかで、新しいレコード、テンプレート、およびルールを保存する場所を選択します。 この選択はユーザーごとであることに注意してください。
      Placement options for records, templates, rules.png
      レコードメニューを開く
      レコードを開くメニューでは、IDでレコードを開くことを選択できます。 
      バーコード このオプションは、入力されたバーコードに基づいて開く書誌および所蔵レコードを検索します。複数の結果がある場合、最大10件のレコードのリストが表示されます。10件を超えるレコードがある場合、すべての結果を表示するためのリンクがリストの最後に表示されます。
      ISBN このオプションは、 入力されたISBNに基づいて開く書誌レコードを検索します。複数の結果がある場合、最大10件のレコードのリストが表示されます。10件を超えるレコードがある場合、すべての結果を表示するためのリンクがリストの最後に表示されます。
      ISSN このオプションは、 入力されたISSNに基づいて開く書誌レコードを検索します。複数の結果がある場合、最大10件のレコードのリストが表示されます。10件を超えるレコードがある場合、すべての結果を表示するためのリンクがリストの最後に表示されます。
      MMS ID このオプションは、 書誌、所蔵、または典拠レコード用に入力したMMS IDに基づいて開くレコードを検索します。
      その他のシステム番号 このオプションは、 他の入力されたシステム番号に基づいて開くレコード書誌を検索します 。複数の結果がある場合、最大10件のレコードのリストが表示されます。10件を超えるレコードがある場合、すべての結果を表示するためのリンクがリストの最後に表示されます。
      レコードアクションメニュー
      レコードを解除  (Alt+Shift+R) 変更を保存せずにレコードを解除します。レコードを解除すると、MDエディタの画面左側は使用できなくなります。
      元のレコードを再読み込み リポジトリに保存されているレコードの最後のバージョンで、アクティブなレコードど再読み込み(上書き)します。この操作により、実行されてきた下書きの変更を破棄します。
      重複したレコード レコードのコピーを作成します。
      新規レコードを派生させる 関連する書誌レコードとデフォルトのテンプレートに基づいて、新しい書誌レコードを作成します。さらに、773または775フィールドでサポートされる関係も含まれます。詳細については、新しい書誌レコードの派生 - MARC 21 および新しい書誌レコードの派生 - UNIMARCを参照してください。
      統合して結合する 2つの書誌レコードを統合し、それらの2つの書誌レコードの目録を1つの書誌レコードの下に統合します。統合プロセスの結果、目録が残っていない書誌レコードを削除、非公開もしくは所蔵するオプションを選ぶことができます。詳細については、書誌レコードの統合を参照してください。
      検証 (Ctrl + U) 書誌レコードで検証ルーチンを実行します。検証で生じた問題は、アラートタブに表示されます。検証ルーチンは、[リソース]の[メタデータ設定]で設定されます。詳細については、検証ルーチンの編集を参照してください。
      ネットワークゾーンで検証を実行する ネットワークゾーンの検証ルールに従って、ローカル書誌レコードを検証します。 ローカルゾーンとネットワークゾーンの書誌レコードのコピーおよび/またはリンキングを参照してください。
      一致を検索 (Ctrl+M)

      書誌:

      ローカルレコードを編集するときは、まずローカル目録に現在のレコードと一致するものがあるかどうかを確認してください。コミュニティゾーンにリンクされているレコードを編集する場合、コミュニティ ゾーンに現在のレコードと一致するものがあるかどうかを確認します。使用する正しい一致プロファイルを定義するには、serial_match_profileおよびnon_serial_match_profileの適切なファイルキーを設定する必要があります(その他の設定(リソース管理)を参照)。
       
      権限:
      MDエディタで典拠レコードを編集しているときに、重複している典拠標目コンテンツを含むレコードを表示します。
       
      一致が見つかった場合、レコードを表示したり編集したりするオプションが表示されます。
      リンケージ情報を表示する 機関が880のリンクされたフィールドを使用する代替グラフィック表現を使用している場合は、このオプションのオンとオフを切り替えて、 880のリンクされたフィールドを表示および非表示にします。
       
      メモを追加

      レコードにメモを追加する場合に選択します。 

      レコードにメモがある場合、  メモアイコンは、レコードリストと編集 パネルのヘッダーの両方に表示されます。ただし、編集 パネルのヘッダーでクリックすると、[メモの表示]ペインが開き、 レコードリストには表示用にのみ存在します。

      Note icon on record.png

      または、レコードのメモを表示するには、[関連データの表示] > [メモの表示] を選択します。
      別の目録者にレコードを割り当てる

      レコードを別の目録者に再度割り当てます。現在MDエディタで開いているレコードは、リスト上で太字で表示され、[ツール > メモを表示する]下のメモに追加されます。

      MDエディタで開いているレコードのリストにレコードが太字で表示され、[関連データの表示]  > [メモの表示]の下にメモが追加されます。新しい目録者にメールで送信するには、[Eメールとして送信]チェックボックスをオンにします。割り当て先 レター が送信されます。詳細については、Almaレターの設定を参照してください。

      割り当てを解除する 自分に割り当てられている書誌レコードのロックを解除して、他の誰かが作業できるようにします。
      別の目録作成者の解除レコード 特定のユーザーに割り当てられているすべての書誌および所蔵レコードを解除します。以前の機能と同様に、解除されたレコードは割り当て解除状態になり、他のすべての目録者が処理できるようになります。

      レコードの編集中は、編集を実行しているユーザーが使用中のため、レコードはロックされます。ロックされたレコードの詳細については、 作業中のロックされたレコードを参照してください。

      ディスカバリーから非公開にする(Alt+Shift+S)
      チェックボックスを選択して、レコードがエンドユーザーディスカバリーシステムに公開されないようにします(Primo、Google Scholar、Primo Central、Z39.50またはLibraries Australiaの 所蔵のみ)。
      チェックボックスをオフにすると、公開に含まれます。 
       
      レコードが抑制されている場合、抑制アイコンは suppressed_icon_ux.png MDエディタの左側のペイン、レコードヘッダー、 およびリポジトリ検索結果のレコードの横に表示されます。

      収集レコードを抑制することもできます。ただし、コレクション内のレコードは引き続き検出可能です。

      外部検索からの抑制 外部システムによる検索からレコードを除外します。
      MARC書誌
      レコードを総合目録に投稿(Ctrl+Alt+C)

      外部総合目録に変更を投稿します。[主要目録統合プロファイル]を設定した場合にのみ表示されます。 Alephセントラル目録の統合を参照してください。

       ネットワークゾーンで作業する場合、 一元管理されたレコードで メンバーの1人によって行われた更新が 総合目録レコードにも自動的に保存されるようにすることができます。これにより、「レコードを総合目録に提供する」オプションを使用する必要がなくなりました。総合目録での自動保存を有効にするには、 Aleph総合目録の統合プロファイル で 総合目録の自動提供チェックボックス を選択します(Almaの設定 > 統合プロファイル  >  Alephシステム > アクションタブ)。

      レコードバージョンを総合目録に調整する このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。詳細については、 レコードバージョンとSBNの調整を参照してください。
      中央目録のレコードを統合 (Alt+Shift+T) Almaから直接FusioneレコードのSBNを更新する場合に選択します。SBN書誌と典拠(AU、MA、TU、UM、SO、CL)の両方のレコードタイプの場合 に利用可能です。このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。このオプションはUNIMARC 書誌と典拠 レコード でのみ使用できます。

      配架場所情報を管理する(Alt+Shift+L)

      このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。詳細については、 場所情報の送信とAlmaの UNIMARC 899フィールドの更新を参照してください。
      MARC典拠

      MARC典拠オプションは、MARC 21、UNIMARC、GNDなどの典拠レコードで使用できます。

      典拠レコードの配架場所の変更 典拠レコードを使用して下書きモードで作業しているときに、レコードの配架場所をコミュニティゾーン、ネットワークゾーン、または機関ゾーンに変更することができます。 [権限の配置の変更]を選択すると、[新しい典拠レコードの配置]ダイアログボックスで提供されるオプションは、ローカル管理またはコミュニティ管理の典拠レコードのメタデータ構成の設定方法によって異なります( MDエディターでのグローバル権限の表示とアクセスの制御を参照)。

      典拠レコードを保存すると、 [権限の配置の変更] オプションが無効になります。レコードの配架場所を変更することができなくなります。

      こちらも参照

      典拠レコードの5XXフィールドにフォーカスして、編集中の典拠レコードとリンクされた典拠レコードの両方のレコードを表示します。テキスト一致を使用するボキャブラリの場合、一致する典拠レコードが複数存在する場合があり、その際はすべての典拠レコードがリスト化されます。

      管理タグの設定
      WorldCatにエクスポートする
      OCLC同期に設定/解除するレコードにタグを付けます。
       
      次のオプションのいずれかを選択して、レコードの処理方法を指定します。[公開しない][所蔵のみを公開][書誌レコードを公開]
       
      [書誌レコードの公開]オプションは、次のワークフローでデフォルト設定になっています。
      • MDエディタで新規書誌レコードを作成
      • [外部リソースを検索する]かた目録をコピー([リソース > カタログ > 外部リソースを検索する]
      • コミュニティゾーンから書誌レコードをオーダーする
      • コミュニティゾーンから書誌レコードをコピー/リンクする
      OCLC Connexionの場合、値はOCLC Connexion統合プロファイルに従って決定されます。詳細については、OCLC Connexionからのレコードのインポートを参照してください。
      OCLCにエクスポートされ、このエクスポートパラメーターを別の値に変更することによって非公開にされたレコードは、削除済みとして公開されます。
      WorldCatへの強制エクスポート

      OCLCへの次のエクスポートで、書誌レコードにリンクされた所蔵レコードを含みます。

      所蔵レベル(LHR)を公開する場合、 所蔵レコードは 変更された場合にのみ再公開されることに注意してください。
      また、所蔵レコードがアップデートされると、削除された所蔵を含む、書誌レコードにリンクされているすべての所蔵レコードと一緒に再公開されることにも注意してください。

      Libraries Australiaへのエクスポート
      Libraries Australiaとの同期を設定/解除するレコードをタグ付けます。
      チェックマークを選択して、レコードの処理方法を指定します。
      Libraries Australiaへの強制エクスポート Libraries Australiaへの次のエクスポートで、書誌レコードにリンクされた所蔵レコードを含みます。
      注文明細を作成(オーダー) アクティブなレコードの書誌情報に基づいて注文明細を作成します。これには、目録オペレータの役職アクセス許可が必要です。詳細については、注文明細の手動作成を参照してください。
      レコードをセントラル目録に提供 外部総合目録に変更を投稿します。[主要目録統合プロファイル]を設定した場合にのみ表示されます。Aleph主要目録の統合を参照してください。
      目録にコピーする
      共有したい書誌レコードを機関のローカルリポジトリ(機関ゾーン)にコピーします。コピーしたレコードは、コミュニティゾーンからのリンクが解除されている状態です。
       
      その後の有効化操作では、コピーされた書誌レコードを機関ゾーンに再度コピーすることはできません。重複を防ぐために、Almaは元のシステムIDを識別しようとします。また、機関ゾーンの書誌レコードと一致する場合は、機関ゾーンの書誌レコードが使用されます。
      ネットワークで共有 ローカルで作成したレコードをネットワークゾーンに共有します。共同ネットワークでのネットワーク管理レコードを参照してください。
      ネットワークで検証する ネットワークゾーンの検証ルールに従って、ローカル書誌レコードを検証します。ローカルおよびネットワークゾーンの書誌レコードのコピーやリンキングを参照してください。
      書誌からの更新 以下のルールに従って、所蔵レコードの852フィールドに書誌レコードのフィールドを追加します。
      • 0インジケータの場合、hおよびiサブフィールドを、書誌レコードの090 aおよびbサブフィールドの内容にそれぞれ置き換えます。書誌レコードに090フィールドがない場合、代わりに050 aおよびbサブフィールドが使用されます。
      • 1インジケータの場合、hおよびiサブフィールドを、書誌レコードの082 aおよびbサブフィールドの内容にそれぞれ置き換えます。
      • 2インジケータの場合、hおよびiサブフィールドを、書誌レコードの060 aおよびbサブフィールドの内容にそれぞれ置き換えます。
      • 3インジケータの場合、hおよびiサブフィールドを、書誌レコードの086 aおよびbサブフィールドの内容にそれぞれ追加します。hおよびiサブフィールドがすでに入力されている場合、それらの値はそのままで、置き換えられません。
      • 8インジケータの場合、書誌レコードの084 aサブフィールド値を、連結したhサブフィールドに追加します。(hサブフィールドがすでに入力されている場合、その値はそのままです。)また、iサブフィールドを連結した084 bサブフィールド値に置き換えます。

      上記のルールはすぐに利用可能な設定であり、請求番号マッピングページで定義されます。詳細については請求番号の所蔵へのマッピングを参照してください。

      書誌から[アップデート]オプション([ツール > MARC21ホールディングス > 書誌からアップデート])を使用すると、インポートした請求番号の正規化後に所蔵レコードサブフィールドが並べ替えられます。
      サブフィールドは次の順序で並び替えられます:6、8、3、および英数字の任意のアルファベットのサブフィールド(a、A、1)
       
      852のサブフィールドは、次の順序で並べ替えられます:6、8、3、および英数字順の任意のアルファベットのサブフィールド(a、A、1)。ただし、tはbの直後、kはhの直前でその後に2がきます。
      別のレコードに再リンクする 所蔵レコードを別の書誌レコードに再リンクさせます。詳細については、冊子レコード間の所蔵の移動(再リンキング)を参照してください。
      次に予測されるアイテムの情報 予測パターンを参照する。
      予測アイテムを開く 予測パターンを参照する。
      典拠レコードの配架場所の変更 典拠レコードを使用して下書きモードで作業しているときに、レコードの配架場所をコミュニティゾーン、ネットワークゾーン、または機関ゾーンに変更することができます。[典拠レコードの配架場所の変更]を選択した場合、[新規典拠レコードの配架場所]ダイアログボックスにオプションが表示されます。この設定はローカル管理またはコミュニティ管理の典拠レコードに対するメタデータの設定方法によって異なります(MDエディタでのグローバル典拠の表示とアクセスの制御を参照) 。

      典拠レコードを保存すると、[典拠レコードの配架場所の変更]オプションは無効になります。レコードの配架場所を変更することができなくなります。

      こちらも参照 典拠レコードの5XXフィールドにフォーカスして、編集中の典拠レコードとリンクされた典拠レコードの両方のレコードを表示します。テキスト一致を使用するボキャブラリの場合、一致する典拠レコードが複数存在する場合があり、その際はすべての典拠レコードがリスト化されます。
      レコードの削除 (Ctrl + D) このオプションは、拡大目録者の役職を持つユーザーに対して有効になります。コミュニティゾーンにリンクされている書誌レコードで作業している場合、このオプションはグレー表示されることに注意してください。
      [レコードの削除]機能は、次のものを削除します。
      • 書誌レコード(単独)
      • 1つ以上の所蔵レコードを含む書誌レコード
      • 書誌レコード、所蔵レコード、および1つ以上のそれらのアイテム(アイテムのステータスが[貸出]でない場合に限る)
      • 注文明細の書誌レコード(注文明細が添付されている書誌レコードを削除すると、注文明細も削除されることを示すメッセージが表示されます)
      書誌レコードの一括削除の詳細については、書誌レコードのセットを削除を参照してください。
      [アクションの編集]メニュー

      フィールドを追加(F8)

      目録化する際にフィールド値を設定できる新しい空の行を追加します。
      または、F8を押して新しいフィールドの行を追加します。 
      追加されるフィールドや行がLDR、005、008などのコントロールフィールドである場合、ファーストとセカンドインジケーターのスペースは表示されません。一部のフィールドではゼロを入力することで、ファーストインジケーターとセカンドインジケーターを3桁で表示する必要があるフィールドが存在します。以下の図を参照してください。
      005_Control_Field_with_NO_Indicators_in_MD_Editor.png
      94_versus_094_with_Indicators_in_MD_Editor_4.png
      94_versus_094_with_Indicators_in_MD_Editor_2.png
      サブフィールドを追加(F9)

      アクティブなフィールドでのインライン目録を許可するために、定義された区切り記号(たとえば、$$や‡)を使用して新しいサブフィールドを追加します。

      または、F9 を押して新しいサブフィールドの行を追加します。 

      フィールドを削除(Ctrl+F6) このオプションを使用して、1つ以上のフィールドを削除します。

      削除する 行を選択するか、Ctrl + select を使用して複数の行を選択し、[フィールドの削除]またはCtrl + F6を選択します。

      フィールド情報(Alt+F)

      このオプションを選択すると、編集しているフィールドの単語説明が表示されます。フィールド情報は、編集中のレコードの横にエディタ分割モードで表示されます。

      Field information 245.png

      Alt+Fはフィールドごとです。別のフィールドのフィールド情報を表示するには、 再度Alt+Fを選択します。

      または、 フィールド情報を表示するには、 フィールドの右側 をthree dots icon MDE.png 選択します。

      Field information three dots.png

      フィールド情報 はヘルプURLによって制御されます。 フィールドの編集を参照してください。

      切り取り(Ctrl+X) 選択したテキストを切り取ります。
      コピー(Ctrl+C) 選択したテキストをコピーします。複数のフィールドを同時にコピーするには、Ctrlキーを押しながら、コピーするすべてのフィールドを選択します。
      貼り付け(Ctrl+V) 先程カットまたはコピーしたテキストを貼り付けます。カーソルで指定した位置にフィールドが貼り付けられます。複数のフィールドを同時に貼り付けると、フィールドは数値のソート順に貼り付けられます。

      レコードの強化(Ctrl+Alt+EまたはCtrl+Alt+W)

      事前設定された正規化手順を実行します。正規化はメタデータレコードの修正または更新を目的としています。たとえば、レコードのフィールドの並べ替え、空のフィールドの削除、オーダー情報を含むフィールドの削除が可能です。詳細については、レコード機能の強化および正規化ルールの使用を参照してください。

      ネットワークゾーンレコードで作業する場合、この機能は共有フィールドにのみ適用され、ローカルフィールドには適用されません。ローカルフィールドで正規化ルールを実行する場合は、ローカルフィールドにのみ適用される書誌正規化ジョブ(定義済みセットでの手動ジョブの実行を参照)のいずれかを使用してください。

      テンプレートから展開(Ctrl+E) 指定されたテンプレートを使用して、レコードのデータフィールドを展開します。レコードのタイプは、書誌、所蔵および典拠のいずれかです。

      メタデータ エディタで複数のパネルが開いている場合、[テンプレートから展開する]機能がフォーカスされているパネルに適用されます。

      詳細については、テンプレートからのレコードの展開 および レコードテンプレートの操作を参照してください。
      著者番号を生成(F4) 著者番号を生成
      著者番号は、次のものに対して生成されます。
      代替グラフィック表現を追加する(Alt+F1)

      alternative_graphic_representation_editingパラメータをTrueに設定すると、[代替グラフィック表記の追加]オプションを使用して、リンクされた880フィールドを作成できます。詳細については、alternate_graphic_representation_editingを参照してください。有効にすると、[編集アクション]メニューで次のオプションが有効になります:

      • スクリプトを変更する
      • [フィールドをリンク]
      • [フィールドのリンクを解除]
      • フィールドを反転する

      このパラメータがFalseに設定されている場合、このオプションを使用すると、880リンケージを複雑にすることなく、ペアのフィールドを編集できます。たとえば、245フィールドが選択されている場合、このオプションを使用すると、入力に関連するスクリプトを選択することができます。指定されたスクリプトに入力するための追加の行がエディタで開かれます。

      詳細 については、書誌レコードのリンクされた880フィールドの操作を参照してください。

      方向特性文字の表示 目録化する際に、方向制御特性文字を表示するには、このオプションを選択します。これらの文字は、左から右へと書く言語と右から左へと書く言語の両方を持つテキストを目録化する際に、テキストの方向を制御するために使用されます。右から左ヘ入力するブライ語のタイトルに、左から右に入力するラテンC ++と、テキストの一部として⌈および▼方向記号が付く場合の入力例については、以下を参照してください。

      Directional_Characters_02_TC.png

      方向制御特性文字

      このメニューオプションを選択すると、テキストの方向の変化を表す記号がテキストに表示されます。文字の方向制御特性を表わすグラフィック表記については、以下の表を参照してください。 [方向特性文字の表示] を選択したときに表示されるグラフィック表記の後に、方向を制御する非表示のUNICODE文字が続きます。

      方向特性文字をコピー/貼り付けまたは切り取り/貼り付けする場合は、方向特性文字を正常に貼り付けるために、 非表示のUNICODE方向特性文字と その前に追加されるグラフィカル表記の両方をコピー/切り取りする必要があることに注意してください。

      方向制御特性文字
      方向 説明 グラフィック表記 キーボードショートカット
      左から右へマーク テキストを左から右に入力します。 Ctrl+Alt+G
      右から左へマーク テキストを右から左に入力します。 Ctrl+Alt+M
      左から右への埋め込み 右から左に入力されるテキスト内に、左から右のテキストを埋め込みます。 Ctrl+Alt+D
      右から左への埋め込み 左から右に入力されるテキスト内に、右から左のテキストを埋め込みます。 Ctrl+Alt+N
      ポップ方向の書式設定 このオプションを選択すると、以前の入力方向に戻ります。 Ctrl+Alt+P

       [方向特性文字を表示] を選択してシンボルを表示すると、このオプションの左側にチェックマークが表示されます。

      Show_Directional_Characters_Selected_02_TC.png

      選択された方向特性文字を表示

      このオプションをもう一度選択すると、オフになります。これを行うとこのオプションの左側のチェックマークが表示されなくなります。

      ヘブライ語での目録の詳細については、 ヘブライ語での目録における特別な問題を参照してください。

      方向特性文字を挿入 目録化するフィールド/サブフィールドのテキストを入力する方向を識別するには、このメニューアイテムから方向オプションのいずれかを選択します。もしくはこのメニューリストに表示されるキーボードショートカットを使用することができます。詳細については、上の表を参照してください。

      メニューからこれらのオプションのいずれかを選択した際に、[方向特性文字の表示]を選択すると、入力を開始するまで方向記号が表示されないという問題があります。ただし、キーボードショートカットを使用して方向を変更すると、すぐに方向記号が表示されます。

      受入番号を生成する (Ctrl+Shift+A)

      所蔵レコードでのみ使用できます。 

      選択すると、 アイテムの所蔵レベル情報がアップデートされ 、請求番号が生成されます。詳細については、保留レベルの請求番号の生成を参照してください。  

      目録メニューを追加する

      [目録の追加]メニューを使用して、書誌レコードに追加する目録のタイプを選択できます。
      典拠レコードの[目録の追加]メニューは無効になっています。 
      所蔵を追加

      現在の書誌レコードにリンクされている所蔵レコードを追加します。

      所蔵オプションは 新規メニューと目録を追加メニューに同じものがあります。[新規]メニューで行うのと同じ方法で、所蔵の作成に使用するテンプレートを選択できます。 

      アイテムを追加 冊子を追加します。[冊子エディタ]に移動して、この所蔵レコードにアイテムを追加します。これは所蔵レコードに対してアクティブです。
      ポートフォリオを追加 ポートフォリオを追加[既存タイトルを使用]ラジオボタンを選択し、[新規ポートフォリオ]ページを開き、[タイトルの選択]フィールドの赤いアスタリスクが付いた必須フィールドを入力してください。詳細についてはローカルポートフォリオの管理セクションを参照してください。
      [表記を追加] 表記を追加表記を書誌レコードに追加するために、[表記の詳細]ページを開きます(MARCレコードのみ)。詳細については、表記の追加を参照してください。
      関連データメニューを表示する
      目録の表示(Ctrl+I) 書誌レコードにリンクされている次の目録をチェックし、結果を分割エディタモードで表示します。
      • 所蔵MDエディタで所蔵を操作するために必要な権限がない場合、
        [編集]ボタンは無効になります。  
      • ポートフォリオ
        注: [編集] および [削除] アクション ([削除] は電子目録オペレータ拡張 役職の場合 のみ) は、  役職範囲 がリソースで選択された図書館と一致するユーザーのみが有効です 。詳細は、電子リソースに設定された図書館を参照してください。
      • 表記(デジタル)次のアクションが利用可能です。
        • [表記の追加] - タイトルに表記を追加します。詳細については、表記の追加を参照してください。
        • [編集] - デジタル表記リソースエディターで表記を編集します。詳細については、メタデータ表記とコンテンツの編集
          参照してください。
        • [表示] - デジタル表記リソースエディターで表記を表示します
        • [配信] - Almaビュアーで表記ファイルを表示します。詳細についてはAlmaビュアーを参照してください。
      • 電子 コレクション
        : [編集] および [削除] アクション ([削除] は電子目録オペレータ拡張役職 の場合 のみ) は、役職範囲が リソースで選択された 図書館 と一致するユーザーのみが有効です。 詳細は、電子リソースに設定された図書館を参照してください。
      書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。
      ノートを表示する(Ctrl+Shift+N) 作業コピーのメモを表示します。

      関連する書誌レコードを表示する(Ctrl+Shift+B)

      表示しているプライマリレコードに関連する書誌レコードを表示します。

      バージョンを表示する(Alt+Shift+V)

      このオプションを使用して、 書誌、所蔵、および典拠レコードを編集しているときに、レコードの以前のバージョンを表示および復元します。

      View_and_Restore_Previous_Versions_02.png
      以前のバージョンの表示と復元
      ユーザー役職に対して [レコードバージョンの復元]特権が無効になっている場合、 [復元]オプションは表示されないことに注意してください。デフォルトでは、目録者、目録マネージャー、目録管理者、および拡大目録者の役職に対して、  レコードバージョンの復元特権が有効 になっています。 レコードバージョンの復元特権が無効になっている場合でも、役職をもつユーザーはレコードの過去のバージョンを表示することができます 。 詳細については、権限レポートを 参照してください。 所属機関で複数の役割を設定する場合は、サポートに連絡 してください。
      バージョンカウンターは、レコードの最初の変更後に開始されます。インポートまたはメタデータ エディタでの手動によるレコードの作成は、バージョンとしてカウントされません。その結果、新しいレコードの[バージョンの表示]を選択すると、システムは「リビジョンが見つかりませんでした」というメッセージで応答します。
      View_Versions_New_Record_02.png
      レコードへの最初の変更後、バージョンカウンターが開始します。 [バージョンの表示]を選択すると、[バージョン]タブで分割画面モードでメタデータ エディタが開きます。
      View_Versions_Modified_Record_04.png
      上の図の[バージョン:1]は、レコードに最初の変更が加えられたことを示しています。その後は変更のたびにバージョン番号が増えていきます。
      [作成者:]ラベルの後には次が続きます。
      • 前のインスタンスのレコードを作成したユーザーのユーザーID
        上の図では、インポートプロセスによって作成された前のインスタンスのレコード、ユーザーIDとしてインポートと示されています。これは現在の変更を行ったユーザーのユーザーIDではありません(その場合はバージョン:1で識別されます)。その代わり、このIDは、復元可能な前のインスタンスのレコードに付加されたIDとなります。
        バージョン:1[復元]オプションを選択すると、インポートによって作成された前のインスタンスのレコードが復元されます。その後の変更では、[作成者:]ユーザーIDが変更され、前のインスタンス/変更前のレコードのユーザーIDが反映されます。下の図に示すように、バージョン:2[復元]オプションを選択すると、2016年10月21日PM17:39:35に管理者によって作成された前のインスタンスのレコードを復元します(日付の説明については、 次の説明を参照してください)。
        View_Versions_Subsequent_Modifications_06.png
        [オペレータ]列は、マネージャーと管理者のみに表示されます。オペレータの詳細を表示するユーザー機能の設定を参照してください。
      • 最新変更日(バージョン):
        View_Versions_Modified_Date_02.png
        バージョンタブに表示される日付は、レコードが変更された日付です。つまり上の図に示すように、[バージョン:1]および[バージョン:2]はバージョンの日付で識別されています。たとえば、[バージョン:1]の日付は、インポートユーザーによってレコードが作成された日付ではありません。代わりに、[バージョン:1]の変更日付を指します。インポートユーザーが元のレコードを作成したため、レコードが最初に作成された日付がレコードの内容の上に表示されます。
        Created_Date_Original_Record_02.png
      コレクションを表示

      書誌レコードが割り当てられているコレクションを表示し、レコードのコレクションへの割り当てと割り当て解除を可能にします。詳細については、コレクションへのレコードの割り当てを参照してください。

      このオプションを表示するには、 コレクション目録オペレーター の役職が必要であり、その範囲は機関に限定されている必要があります。

      書誌レコードの表示  分割エディタモードでMARC 21の所蔵を操作する場合は、 関連する書誌レコードを表示します。
      検索画面で表示する リポジトリ検索ページで、レコードを結果リスト形式で表示します。
      リンクされたデータを表示する 詳細については、書誌レコードを操作しながらリンクされたデータを使用を参照してください。
      オーダーを表示  注文明細ページで注文明細リスト形式でレコードを表示します(オーダーがある場合に限る)。
      オーダーメニュー
      オーダー

      選択したレコードの注文明細を作成する場合に選択します (これには、目録オペレーターの役職の権限が必要です)。

      [注文明細の所有者とタイプ]ページを開き(注文明細を手動で作成する際の最初のステップ)、MDエディタページを終了し、アクティブレコードの書誌情報に基づいて注文明細を作成します。

      詳細については、 注文明細の手動作成 を参照してください。

      検索とブラウズメニュー
      シェルフリストを参照する(Alt+C) 請求番号を閲覧するために、次のオプションを表示します。
      • 請求番号レベル–ドロップダウンリストから[所蔵][代替請求番号][一時請求番号]、または[すべて]を選択します。
      • 請求番号タイプ–ドロップダウンリストから、[議会図書館分類][デューイ十進分類]などの請求番号タイプを選択して参照します。このリストはシステムの設定方法によって異なります。
      • 図書館 - ドロップダウンリストから[図書館]を選択して、特定の図書館を指定してブラウズ結果を制限します。
      • 配架場所 - ドロップダウンリストから[配架場所]を選択して、特定の配架場所を指定してブラウズ結果を制限します。配架場所のオプションは、図書館を選択した後に有効になります。
      • 請求番号 - 所蔵レコードの852 $hフィールドの参照を実行するために、請求番号の値を入力します。

      この機能は、[リソース > 目録 > シェルフリストを参照する]からでも有効になります。

      請求番号の[説明]列のリンクを選択すると、書誌レコードがメタデータ エディタで開かれ、編集できるようになります。請求番号の[レベル]列で[所蔵]リンクを選択すると、所蔵レコードがメタデータ エディタで開かれ、編集できるようになります。

      この参照の動作方法を設定することはできません。

      書誌見出しを閲覧する(Alt+H)

      このオプションを使用して、選択した次の検索条件によって決定される書誌見出しを表示します。

      • 見出しのタイプ
      • ファミリー
      • ソースコード
      • 検索の値

      詳細については書誌標目のブラウズを参照してください。

      この機能は、[リソース > 目録 > 書誌の標目をブラウズ]からもアクセスすることができます。

      検索リソース(Alt+E) 外部システムによる検索からレコードを除外します。

      MDエディタでの発音区別記号と特殊文字の入力 

      目録化する際に、MDエディタにて発音区別符号、特殊文字、または非ラテン文字を入力する必要がある場合があります。

      MDエディタで発音記号または特殊文字を入力する方法

      1. Windowsのスタートメニューから、 [すべてのプログラム] > [アクセサリ] > [システムツール] > [文字コード表]を選択します。
      2.  [フォント] ドロップダウンリストからフォントを選択します。
      3. MDエディタに挿入する特殊文字を選択します。
      4.  [選択]を選択し、 [コピー]を選択します。
      5. MDエディタに文字を貼り付けます。

      詳細については、 Almaで特殊文字を入力する方法を参照してください。

      UTF-8特殊文字(発音区別符号付き)は、書誌または典拠レコードの文字の 合成バージョンまたは分解バージョン の両方で表すことができます。複数のレコードが  合成された 表現に変換されたことにより、それらが変更されるユースケースを 避けるよう 構成する ため、特殊文字の合成バージョンを保存するように常にシステムを正規化に 保存 しておける オプション があります。そのようなレコードは、優先語修正(PTC:Preferred-Term Correction)のためにマークされ、標目の更新を引き起こします(唯一の違いは 特殊文字の合成または分解された性質)。 このUTF-8特殊文字の処理方法について興味がある場合は、Ex Librisサポートにお問い合わせください。

      KORMARCに非ファイリングマーカー/インジケータの使用

      MARC 21での非ファイリングマーカー/インジケータの使用 

      MARC 21レコードの場合、Almaはファイリング以外のマーカーとインジケータに関連する次の機能をサポートしています。

      • 非ファイリングマーカーを示すために山かっこ<< >>を使用する目録ルールがサポートされています。
        たとえば、ヘブライ語のコンテンツを含むMARC 21レコードを目録化する場合に山かっこが使用されます。

      • 240および245フィールドので感度インジケータは、並べ替え機能を指定するために使用されます。

      非ファイリングマーカーとインジケータは、以下のテーブルの通り、表示、並べ替え/参照、目録化に使用されます。

      コンポーネント 説明
      表示 山かっこ内にテキストがある場合、テキストが表示されるときにかっこが削除されます。
      並べ替え/参照 並べ替えまたは参照の目的で、山かっこ内のテキストは無視されます。
      MDエディタ MDエディタでは、目録レコードが入力される領域に山かっことかっこ内のテキストが表示されます。ただし、MDエディタでタイトルなどがテキスト表示される場合、山かっこは削除されます。

      UNIMARCにおける非ファイリングマーカーの使用 

      UNIMARCレコードの場合、Almaはさまざまな地域で使用される山かっこ<< >>の目録ルールをサポートし、非ファイリングマーカーを活用していきます。たとえば、UNIMARCでは山かっこを使用して、フィールドの先頭(または中央)にilやleなどのファイリングしないテキストを指定することができます。

      非ファイリングマーカーで山かっこを使用する場合には、Almaが表示、並べ替え/参照、目録を処理する方法を説明する上記の表 を参照してください。例については、以下の図を参照してください。

      Handling_of_Non-Filing_Markers_in_the_MD_Editor_NewUI_02.png

      MDエディタでの非ファイリングマーカーの処理(目録と表示)

      Handling_of_Non-Filing_Markers_in_Search_Results_NewUI_02.png

      検索結果での非ファイリングマーカーの処理

      KORMARCに非ファイリングマーカー/インジケータの使用 

      KORMARCレコードを使用する場合、Almaリポジトリでの検索と標目の参照が拡張され、非ファイリング指針と文字を含むレコードを処理するロジックが含まれるようになります。並べ替えられた結果リストは、標目参照時に、非ファイリング文字を無視します。たとえば、a、an、theなどの冠詞は無視できます。

      KORMARCでは、非ファイリング文字は、以下の表に示すように、$aの先頭にある非ファイリングテキストをかっこで囲み、ファーストまたはセカンドインジケーター位置でインジケーター値1を囲むことで識別されます。

      KORMARC_Bibliographic_Record_with_Non-Filing_Characters_NewUI_02.png

      非ファイリング文字を含むKORMARC書誌レコード
      インジケータの位置 KORMARCフィールド
      1 630、740
      2 130、222、240、242、243、245、440、490、730、830

      ファイリング以外の文字は並べ替え目的で無視されますが、システムは完全なエントリを表示します。例:

      • レコード: 245 0  1 $$a (The) Journal of product innovation management.
      • 並べ替え: Journal of product innovation management.
      • 表示: The Journal of product innovation management.
      Sorted_KORMARC_Results_with_Non-Filing_Characters_NewUI_04.png
      非ファイリング文字で並べ替えられたKORMARCの結果

      上記と同じKORMARCレコードの例を使用して、次の検索のいずれかが指定された場合に結果は The Journal of Product Innovation Management が返されます。

      • キーワード検索には the または journalが含まれます
      •  the journal of product または journal of productというフレーズを含む内容で検索
      •  the journal of product または journal of productで始める内容で検索
      • Was this article helpful?